USB streaming

Forums Forums Qu Forums Qu troubleshooting USB streaming

Tagged: ,

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of osu osu 6 years, 4 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #47994
    Profile photo of osu
    osu
    Participant

    Probably not a Qu16 issue but maybe someone has an idea.
    We are running a Mac (OSX 10.10.3) via USB to the Qu16. The Mac is routed into stereo 1 = ch17/18 and setup correctly in the audio midi set up. The test tunes from the audio midi set up window are working fine. Quick time player7 is working fine.
    I do not get input signals when i play back sound files from i-tunes or you tube videos or Pandora
    I did some test recordings with Audacity to check different sample rates and formats. I couldn’t play back any files in Audacity no matter what setting. All those files play back fine after exporting and using quick time7 again.

    Any ideas someone?
    thanks oded

    #48004
    Profile photo of cornelius78
    cornelius78
    Participant

    Don’t have a mac in front of me ATM, but I know that on Windows you can make different applications use different audio processors (ASIO, directsound etc,) and these processors can end up at different outputs. Eg using Audacity on Windows I can tell it to use my HDMI output (digital audio) or force it to use either the analogue or S/PDIF sockets sockets on the back of the mobo, or tell it to follow whatever settings are the Windows default.

    If Quicktime is working correctly, open Quicktime, go to Edit, Quicktime Preferences, Audio and see what that setting is, then make your other applications the same.

    #48116
    Profile photo of osu
    osu
    Participant

    Hi Cornelius,

    i will keep that in mind for our windows machines.
    The Mac only has the option of “core audio’. There is nothing to choose.
    But i found some thing new. I toggled all input channels to USB B streaming and had incoming levels from all other applications on channel 1/2. Quick time player 7 still showed his input signals on ST1=CH17/18.
    I would like to understand the difference.
    Any idea?

    thanks

    #48132
    Profile photo of SteffenR
    SteffenR
    Participant

    different apps using different routing options…
    you should be able to configure in CoreAudio wich application is using wich port

    #48133

    Osu,

    This is an issue that crops up periodically.

    If you go in to Audio/MIDI setup > Configure Speakers (For Qu)

    You probably selected the stereo panel but instead go to multi channel and configure the stereo part for 17-18.

    This should fix the issue where the system audio is defaulting out of 1-2.

    #48135
    Profile photo of osu
    osu
    Participant

    thanks everybody,

    configuring the audio midi set up was the secret.
    Both the stereo and the multichannel tab needed to be set to channel 17/18 = ST1.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.