USB scene back up will not reload

Forums Forums Qu Forums Qu general discussions USB scene back up will not reload

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Mike C Mike C 2 years, 2 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #82417
    Profile photo of Mike C
    Mike C
    Participant

    I think I already know the answer but……should a scene that was created and backed up on an older firmware version QU load back in after the firmware was later updated?

    I have some that will not re-load, from what I’ve read I think it’s the old firmware version that the scene was created, stored and backed up in will not re-load into a
    newer firmware version QU.

    #82420
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Mike,

    Can you start a ticket at support.allen-heath.com? Please include the previous and current firmware versions and we’ll look into this further.

    Thanks!

    Alex

    #82424
    Profile photo of Mike C
    Mike C
    Participant

    Here’s a little more info.
    My Qu mixer is a Qu Pac running version 1.94

    I’m not sure of the exact firmware version the scene I want to reload was created
    in, I’m guessing it was about two years ago.

    When I go to reload it I select that scene from the list on the USB drive, select an open scene location on the Qu scene list, hit the “To Qu” button, then it appears to be copying at that point but the scene never shows up on the QU scene list.

    I tried a couple other older scenes on my USB and got the same result.

    For a test I created a new scene, copied that scene to the USB and that test scene would re-load back to the mixer just fine.

    That’s what got me to thinking that it was a firmware issue between the scene and the current mixer firmware version.

    I’ll give A&H a call.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.