USB-B Streaming dropouts

Forums Forums SQ Forums SQ troubleshooting USB-B Streaming dropouts

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of ValveAmpTech ValveAmpTech 2 weeks, 5 days ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #103620
    Profile photo of EJC
    EJC
    Participant

    Anybody else had issues recording full shows to DAW, with USB-B streaming?

    Everything’s been solid for a year + , but just recently I’ve had a couple of shows with errors appearing once I’ve stopped recording/saved.

    Recording drops out for a few samples, then restarts (resulting in a “skip” in audio; rather than periods of silence).

    SQ5/7 (various individual units),
    Reaper v5.965/64 (licensed, not that it should matter),
    MacBook Pro 13″ 2020, OSX 10.15.7
    Catlina (not Big Sur)

    The only thing I can think of is hard drive space – I try and dump out stuff I’m not currently working on, but I may still have a full show that I’m mixing, plus the full show currently being recorded.

    #103675
    Profile photo of ValveAmpTech
    ValveAmpTech
    Participant

    The first thing to do is to try another (good quality) USB cable. If the connectors become even slightly loose, you can have annoying dropouts.
    Reaper is normally a very well behaved piece of software, but things like the recording buffer settings, and total number of recorded tracks can cause the symptoms you describe. Your suggestion regarding hard drive free space can also be a contributing factor. If the computer was formerly able to record the same number of tracks reliably, you could look at the amount of free space on your hard drive, and if it is filling-up, remove unused files.
    Unless the HDD is an SSD, regular defragmenting can be beneficial. (Also check that there are no failing sections on the HDD)
    Provided that you have a suitably fast CPU, adding additional memory can make the recording process run more easily.
    An under-reported problem can be overheating of the CPU in the computer: this will result in the OS slowing-down to reduce the system temperature. This problem is usually caused by a build up of dust and fluff partially blocking the CPU heatsink, or the exit vent from the fan.
    Also make sure that all unnecessary programs have been stopped, best done by preventing them from auto-starting with the OS.
    Have you changed your Anti-Virus program recently? Some, specifically Norton though this also applies to others, can be real resource hogs.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.