The code Deep pack 1 not valide.

Forums Forums SQ Forums SQ troubleshooting The code Deep pack 1 not valide.

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of SteffenR SteffenR 2 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #79232
    Profile photo of floced
    floced
    Participant

    Hi,
    or put on the code After buying the pack 1 compresser? The code is not valid for any plugin that matches the pack, what should I do?

    #79240
    Profile photo of peterlanders
    peterlanders
    Participant

    Did you enter your SQ serial number and DNA code on the shop website to generate your upgrade code? If so, it should be recognized on the mixer, no need to select any particular upgrade from the list first.

    If you got a code but it’s not working, probably should contact support directly.

    #79324
    Profile photo of SteffenR
    SteffenR
    Participant
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.