Talkback in FOH

Forums Forums GLD Forums GLD troubleshooting Talkback in FOH

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Andrew Andrew 5 years, 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #56112
    Profile photo of Andrew
    Andrew
    Participant

    Last night I had my first time on a GLD-80, setting it up in a new venue. Trying to use the talkback, I found that whenever I sent it to Aux 1, I also got it through FOH (which I didn’t want). When routed to the other Auxes, I didn’t get it FOH. I didn’t have time to figure out why and revisiting the show in GLD Editor this morning, I still don’t see it.

    – Talkback wasn’t routed directly to FOH (on Setup -> Audio -> Talkback)
    – The corresponding input channel wasn’t routed anywhere in the normal mixes

    Any suggestions as to how the talkback was ending up in FOH?

    #56129
    Profile photo of Chris93
    Chris93
    Participant

    Was anything else in aux 1 also appearing in FOH?

    Chris

    #56252
    Profile photo of Andrew
    Andrew
    Participant

    When I tried again the following evening, the problem went away. I now suspect it wasn’t coming out FOH at all – I was just confused due to the massive echoes in the room (which are just about sufficiently reduced when full of people – although we may yet need to look at sound absorption solutions).

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.