Studio One 3 recording problem

Forums Forums Qu Forums Qu general discussions Studio One 3 recording problem

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of xyz xyz 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #84582
    Profile photo of pavelljubicic10
    pavelljubicic10
    Participant

    Hi!

    I very often record from Qu 24 to Studio One 3. Recordings are usually correct and nice, but occasionally signal problem pops in and fucks up everything. Last time it happened was last night when I recorded full live performance of a band. I just need to know are there any ways to fix this. You can see about what I’m talking about in the picture.
    Thanks to all for answering.

    #84583
    Profile photo of pavelljubicic10
    pavelljubicic10
    Participant

    This

    Attachments:
    You must be logged in to view attached files.
    #84585
    Profile photo of garyh
    garyh
    Participant

    This is probably due to the “USB noise” problem many have posted about. The problem is caused by Intel’s non-standard design of their usb3 chips. If possible, use a computer with usb2 only ports, or disable usb3 use in the bios. We use an old Windows 7 laptop with usb2 ports and record using Tracks Live. No noise encountered so far.

    #84588
    Profile photo of xyz
    xyz
    Participant

    I can feel you are upset and I would be as well.
    I dont have this issue however My Dell laptop is very old 7 years and had the 1st of the USB3 built in.
    If you are capturing live performance you really dont need to have fast or low latency.
    Have you tried setting latency in your software and PC including MAC to a really slow?
    And try running NO pluggins for live capture in your PC.
    And please refrain from swearing.

    In live recording you should be using both USB B output to PC or MAC AND USB stick and that needs to be a to be able to record at a very high transmission rate.
    And I do hope that you have set up your PC for audio: turn of WIFI SAcreen saver and all other services that are not required running in the back ground.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.