SQ7 Freeze Bug

Forums Forums SQ Forums SQ troubleshooting SQ7 Freeze Bug

Tagged: ,

This topic contains 9 replies, has 4 voices, and was last updated by Profile photo of KeithJ A&H KeithJ A&H 10 months, 3 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #105803
    Profile photo of FKapprell
    FKapprell
    Participant

    Hi everyone.

    We have the problem with our SQ7, that the console freeze during the mix process. It seems to happen randomly. The only solution to deal with the freeze is to reboot the console. We don’t use the usb connection for multitrack recording but we’re using the RTAs on our EQs. There are a lot of posts about that issue in context to the usb multitrack recording. But we don’t use the usb port so it have to be another problem.

    We have the newest firmware version on the console.

    Best,
    Frederik Kapprell

    #105805
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @FKapprell

    If you are running the latest firmware, I would not expect it to have anything to do with that bug either.

    If the audio is unaffected, the first thing to check would be any external devices connected that could be causing problems with the control network ‘loop’.
    This could include a USB or network connection to a computer, a router or any devices (tablets/phones/computers) connected wirelessly through a router.
    (I mentioned a bit more about this is a recent stream – https://www.youtube.com/watch?v=tCW681JiAEk&t=2814s – at around the 48min mark)

    A very easy test if you do have a router or computer connected via the network port is to simply unplug it when a freeze occurs.
    The console has mechanisms in it to ignore spurious messaging, but if lots of bad or partial messages are constantly being sent to it, then it can become swamped and freeze up.
    So if unplugging the network connection unfreezes the console, check to ensure that all connected devices have a strong connection and are not dropping out or on the verge of dropping out. Also ensure that any router you may be using has enough bandwidth available for all messaging and that you have followed the usual guidance of hiding SSID and password protecting to ensure you don’t suddenly get lots of connections happening when an audience arrives!

    If this doesn’t point to the issue or help, you can contact us directly using support.allen-heath.com with more details about the whole system and what you were doing when the freezing occurred so we can figure out what happened.

    Thanks,
    Keith.

    #113053
    Profile photo of drumm1199
    drumm1199
    Participant

    Hi everyone,

    We are having a huge problem with SQ7 freezing. We are running the latest firmware 1.5.9. We use dante for our mains and multitrack record but use the usb for running waves plugins as inserts through live professor. The console will randomly freeze in its current state, audio still passes through but you lose ALL control. the signal meter lights freeze on in the state it froze in too. This is a HUGE problem. the only thing that we have found to get it back is turning the console off and on again, which is obviously not possible during a show…

    #113097
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @drumm1199

    Can you confirm you’ve:
    – checked all network connections are good (wired and wireless) and you are not getting drop outs
    – you are using a dedicated network for control if controlling remotely
    – you are not inadvertently spamming the SQ network connection via the control network bridge (through the Dante card)
    – you are not inadvertently spamming the SQ with MIDI over the USB port (just to cover all means of remote control)

    Thanks,
    Keith.

    #113100
    Profile photo of drumm1199
    drumm1199
    Participant

    As for the first 2 points, yes can confirm. As for the last 2 points, how would I “confirm” those things? It shouldn’t be sending any midi dates over the usb at all as I’m only using it to send audio to and from over the usb. Thank you for your reply

    #113197
    Profile photo of drumm1199
    drumm1199
    Participant

    Update from last post.

    The console has froze 5 times THIS WEEKEND ALONE… No USB was being used, it wasn’t even plugged in. We weren’t sending any audio over dante when it froze the last 2 times. Eachtime it required a reboot of the console to get control again. we just unplugged the network and dante altogether to see if it stops freezing. it’s only been an hour now thoughso unclear right now. But man, this feels really painful for a console that costs as much as this one. Would really appreciate any help!

    #113231
    Profile photo of drumm1199
    drumm1199
    Participant

    It looks like from our trouble shooting it’s something with Dante being plugged in causing the freezing. Its been uplugged for over a day and it hasn’t been turned off that entire time and it hasn’t froze. Don’t know what to do with Dante to stop it freezing the board but.. Progress lol.

    #113233
    Profile photo of nottooloud
    nottooloud
    Participant

    What device is your Dante clock master?

    #113236
    Profile photo of drumm1199
    drumm1199
    Participant

    It was our DSP as the Master/Leader and the audio sync on the SQ7 was set to I/O port. Thanks for the reply!

    #113256
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @drumm1199

    It doesn’t sound like you are using a dedicated network for control and may have the Control Network Bridge turned ON (in Setup > Audio > I/O Port), meaning any traffic on the Dante network could be causing issues for SQ control messaging.

    A simple solution might be to simply turn the Control Network Bridge OFF, then if wireless control is required for the SQ, to use a dedicated router connected to the SQ’s network port.

    If you do need to use the Control Network Bridge for control of the mixer through the Dante option card, then I’d recommend looking into what traffic is on that Dante network already and what could be taking up bandwidth or trying to communicate with the SQ.

    Thanks,
    Keith.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.