SQ Mixpad Connection Issue

Forums Forums SQ Forums SQ troubleshooting SQ Mixpad Connection Issue

Tagged: , ,

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Lino Lino 1 year, 3 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #88840
    Profile photo of Josh Wyatt
    Josh Wyatt
    Participant

    Hey there,

    When launching SQ Mixpad on iPad or MacBook, we receive error message “Failed to connect. Could not open a connection to the unit.”

    Hoping to pick your brains on this issue!

    ________________
    TECH INFO
    SQ-6 Firmware Version: 1.4.4 r3614 (Dec 2019)
    SQ Mixpad App (iPad, AU App Store): V1.4.3 (Aug 14, 2019)
    SQ Mixpad (MacBook, running Catalina) V1.4.3 – Allen & Heath have advised Catalina is not officially supported at this stage.
    ________________
    TROUBLESHOOT THUS FAR

    Here’s what we did:

    We Connected an AirPort Express Router via CAT6 to the Network Port on the back of the console.

    On the SQ-6 under Setup -> Network Setup -> With DHCP ON: “Dynamic Address” displays ‘Acquiring…’, and the unit does not pop up on our iPad/Macbook. When DHCP is OFF, a static address appears i.e. 192.168.1.107 AND the unit displays on our iPad/Macbook.

    However, in all instances, we receive the “Failed to connect” error message when trying to connect the unit.

    This was the case on the previous SQ firmware: 1.4.3.
    Today we updated to SQ firmware: 1.4.4 but issue remains.

    Any ideas how we can get an iPad connected to this thing? 🙂

    Thanks in advance!

    Josh

    #88844
    Profile photo of Lino
    Lino
    Participant

    Hey Josh,
    this sounds most certainly like a networking error. In which way was the Airport configured? In the standard config, one of the two Ethernet Ports is assigned as a WAN Port. Try the other one (with the <–> sign on it) and try setting your console for DHCP, should work on the wireless clients after that.

    Best regards,
    Lino

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.