Sending to external device but not to main speakers

Forums Forums Qu Forums Qu general discussions Sending to external device but not to main speakers

This topic contains 4 replies, has 5 voices, and was last updated by Profile photo of Lisajohny543 Lisajohny543 3 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
  • #84602
    Profile photo of John J
    John J

    I’m use to working on an analog board where I can send an AUX Channel to an external recorder without it going to the main speakers. How might, or can I, do that with a Qu digital board? We currently use a condenser mic for general room recording, again we don’t send it to the main speakers.

    Profile photo of matthew3305

    You would want to plug the recording device into the one of the mixes. There is ports on the back of the board and ports on an audio rack if you have one of those. If you only want to make changes to the LR faders and not have to work both sets at once you can go to routing and set them to “Post Fader” and set the mix faders at 0. If you need any more help let me know, as i just went through this problem on our QU-16.

    Profile photo of DoctorG

    Yes, don’t make this difficult. The digital board is pretty much the same as your analog one, except that Aux now becomes Mix or Group. You can use either option, but Groups aren’t as flexible as Mixes, so use a Mix for your recording output. If you want the recording to reflect level changes that you make to the channels that feed the Main LR mix, then set the Mix Sends routing to Post Fader for that Mix. You can adjust the Mix master fader to get a proper overall level for your recording device.

    Profile photo of Mike C
    Mike C

    Remember on the QU if you need more mixes the groups can switched to mix mode.

    What you want/need to do is easy, read up and experiment with the mixes using either
    pre or post fade, each mode will have it’s advantages and dis advantages for what you want to do. Also each channel can be selected pre or post for a given mix send.

    To be certain that your room mics do not get sent to the main mix turn off the main
    LR assignment on those channels.

    Profile photo of Lisajohny543

    facing this same issue.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.