Secondhand QU-SB

Forums Forums Qu Forums Qu troubleshooting Secondhand QU-SB

This topic contains 17 replies, has 8 voices, and was last updated by Profile photo of SCooo SCooo 1 year, 2 months ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #83352
    Profile photo of Brad D
    Brad D
    Participant

    Can’t for the life of me get router to connect any advice? Brought brand new router AC3100 still no luck. Also did network Reset

    #83354
    Profile photo of Scott
    Scott
    Participant

    Can you log in over a wired connection? Try that first.

    #83356
    Profile photo of garyh
    garyh
    Participant

    Check the pins in the network cable socket. Look for bent ones.

    #83358
    Profile photo of Mike C
    Mike C
    Participant

    Couple other things to check:

    – Are you plugging into the network jack and not the D snake jack?
    – Can you see the router on your wireless devices?
    – The reset you did was that on the router or the QU SB mixer?

    You say this was a used mixer, the former owner may have set it up with a static IP address, that would explain why your router is not connecting to it.
    A full mixer reset should take it back to DHCP.

    #83362
    Profile photo of Brad D
    Brad D
    Participant

    Done network reset on Mixer. My iPad is connected to router just not to mixer. I am plugging into network jack. My router has no password yet as I just bought it. Ethernet connector looks fine

    #83363
    Profile photo of Brad D
    Brad D
    Participant

    How would I go abt a wired connection? To my Ipad or Macbook pro?

    #83364
    Profile photo of Bear
    Bear
    Participant

    Do you have the current firmware on the mixer ? And the the most current app on the IPad? Because if you have a earlier version firmware on the mixer and the current app that will cause no connection to the IPad.

    #83365
    Profile photo of Barryjam
    Barryjam
    Participant

    When you open Qu-pad on your IPad, you only see Demo and not Qu-sb, correct?

    Make sure that you update your QU-sb to latest firmware via USB stick.

    #83366
    Profile photo of Motul
    Motul
    Participant

    Tell me please – does anyone have a pulse, shots of electric clicks in columns / monitors from all exits from QU? This problem is also heard in the columns even if we completely turn off the Master channel or Mix channels – Mute also does not stop these Chaotic spontaneous electrical clicks / signals … Tell me what it is – how to fix it … We changed different firmware / versions firmware .. And they made a hard reset – but all without success … Nothing helps – clicks still happen … What is this ???

    #83368
    Profile photo of Brad D
    Brad D
    Participant

    I gave up for tonight will resume again tomorrow starting with firmware update thanks guys

    #83388
    Profile photo of Mike C
    Mike C
    Participant

    Do you have the current firmware on the mixer ? And the the most current app on the IPad? Because if you have a earlier version firmware on the mixer and the current app that will cause no connection to the IPad.

    I guessing that is the last piece of the puzzle.

    I should have put that on my check point list!

    #83464
    Profile photo of Mike C
    Mike C
    Participant

    Did you get the system up and running?

    #83465
    Profile photo of Brad D
    Brad D
    Participant

    Not yet hadnt had the time to try it again tomorrow is the day.

    #89593
    Profile photo of SCooo
    SCooo
    Participant

    I’m having the same problem. I just bought a Qu-sb for home and Qu-pac for my practice studio. Can’t get either to connect to the iPad. Both iPads can connect to the wifi network. I’ve typed in the IP address when trying to connect. I get a network error. My Qu-pac is firmware version 1.94. My Qu-pad is version 1.93. That’s the lates version on the Apple App site. I do not know what my Qu-sb firmware version is because I can’t see it.

    Do I need to down grade or match the QU-Pad firmware of 1.93 to get these to work?

    Thanks!!

    #89599
    Profile photo of Mike C
    Mike C
    Participant

    ’m having the same problem. I just bought a Qu-sb for home and Qu-pac for my practice studio. Can’t get either to connect to the iPad. Both iPads can connect to the wifi network. I’ve typed in the IP address when trying to connect. I get a network error. My Qu-pac is firmware version 1.94. My Qu-pad is version 1.93. That’s the lates version on the Apple App site. I do not know what my Qu-sb firmware version is because I can’t see it.

    Do I need to down grade or match the QU-Pad firmware of 1.93 to get these to work?

    Thanks!!

    The firmware version and Qu Pad version are good.

    How are you connecting the mixers to your network, what are the network settings on the mixers?

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.