Scene recalls on SoftKeys

Forums Forums Qu Forums Qu troubleshooting Scene recalls on SoftKeys

This topic contains 44 replies, has 9 voices, and was last updated by Profile photo of  Anonymous 6 years, 5 months ago.

Viewing 15 posts - 1 through 15 (of 45 total)
  • Author
    Posts
  • #42332
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Still struggling with scene recalls… I have set “scene recall go” (auto increment on) on a softkey. Nothing is safed or filtered at the moment. My first scene is named “ST3 playback” The bottom bar tells me that both current and next are st3 playback. Scene 1 seems to be stored twice, but there is only one on the scene list. Is there sumptin’ in the logic, that I don’t get?

    Thanks in advance for sorting this out for me,

    #42334
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Hopefully someone can split this thread…
    Do you have more than one scene?

    After you do “next and increment” does it stay at 1 (as I expect) and select 2 as the new next?

    #42336
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Yes, I am trying to figure this out with three scenes now, and starting to come to a conclusion that the whole scene function is seriously messed up. My Qu-24 does not even store my scene settings any more. If I highlight a scene on the list, and press “store”, desk asks “overwrite”, I confirm, but it won’t do it, the previous contents remain in place. If I start recalling scenes from number one on the scene-list, both “current” and “next” are number 1, with the same name. I now press “next” on a softkey, current remains, but now next changes to number 2. (can’t understand,btw, why you have to press “next” twice in order to actually move to the next scene) Well, the scene scrolls, but no settings are stored. I’ve tried every which way to make the console understand, but to no avail. I am in a the middle of a large circus production-premier getting close-, and I’m f****d with this scene-system. Help!

    P.S. it is ridiculous, that “scene previous” can’t be “auto incremental”.

    #42337
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Your first press is to recall the scene currently indicated by “next” and increment that “next”.

    Without first telling it that “next” should be number two it defaults to “where I am” when it’s turned on. Then you hit “select and increment” and it recalls scene 1 (which was next) and puts scene 2 (1+1) into the “next” pointer.

    Then you press it again and 2 is loaded, 3 is queued.
    Then 3 is loaded and 4 is queued.

    Also – what firmware are you on?

    #42338
    Profile photo of Stonepiano
    Stonepiano
    Participant

    @Bob- I can live with next scene being queued, rather than directly recalled, but the console seems to be “stacking” scenes now, for some reason. If I recall scene 2 in my que-list, also the next, “queued” scene is number 2. This does not happen every time, though, the scene recall behaves differently depending on whether I recall from the touch-screen or softkey. Besides, no matter how I recall, settings have not been stored.

    Running on V1.5, which I suppose is the latest revision?

    Utterly confused- never thought I’d miss my old Yamaha…

    #42340
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Getting somewhere… the console is not storing/recalling layer 2 settings. Wonder what that means? Still cannot understand, why scene one appears twice- why isn’t scene #2 queued when at scene #1 ?

    #42343
    Profile photo of Lou
    Lou
    Participant

    If you do a hard reset and start over, does it work correctly? I know that means doing your whole board setup again, but it may be the next step. You can offload the scenes you want to start with to USB, reset the board, load up the first scene from USB, and try again.

    #42347
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Yes,the hard reset was the only way to get the desk to behave… hope it doesn’t freak out during the season. I’ll be transferring show-files paranoidically from now on.

    Thanks for your patience,

    Tuomas Kolehmainen

    Winter Circus “Dream”
    Helsinki, Finland

    #42381
    Profile photo of Stonepiano
    Stonepiano
    Participant

    Sorry to say, but The Bug is back. Softkey- scene recall worked for almost one working day after a hard reset, and now it’s messed up in a different way. I have assigned the bottom two softkeys for “scene previous” (5) and “scene next” (10). Key 5 keeps jumping to an unassigned status after pressing it once. And now the status bar at the bottom of the screen has gone back to showing both current and next being the same scene.

    I’m working on a show with over 30 audio cues, and feeling very uncomfortable with the console at the moment. I just can’t keep hard-resetting it over&over again, and relying on USB- dump. I mean, how can I trust the show transfer, if I can’t trust the softkey-assignments?

    This has to be resolved soon,

    T.K.

    #42382
    Profile photo of GCumbee
    GCumbee
    Participant

    I had not tried using soft keys for scene recalls in a while. I thought they solved some issues in 1.5.

    I tried today to replicate your problem. Now when I set a soft key to be a scene next go with auto increment or any other scene function after the first press the key goes back to mute group. It won’t keep the assignment. I don’t recall ever seeing them do that before. Other

    #42383
    Profile photo of Stonepiano
    Stonepiano
    Participant

    I’m wondering… how hard could it be to program “next scene/previous scene”- soft keys to do just that: jump to the next/previous when you push that button, no queueing the next, nothing- just perform the bloody task.
    My old LS9 did just that on its “user defined” keys. Never a single glitch, ever. Hated the workflow otherwise, and was happy when the Qu- series was introduced, because they let me mix in a straightforward way. But if I can’t trust it… well, need to check out M32, I guess.

    #42384
    Profile photo of Stonepiano
    Stonepiano
    Participant

    @GC- thanks for reassuring me that I have not lost my mind. (I will soon) Obviously, A&H need to fix this, sooner rather than later. At least I have all my inputs on a single layer, so if it were only about muting the unused channels, I could manage it manually, but unfortunately I have severe EQ-changes per song on almost every channel at certain points in the show… not to mention compressor/gate settings, fx… I think recalling from the touchscreen works, but you need to confirm, and it is just plain too slow, the cue is gone, and guess who gets the flak?

    #42385
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Erm – possibly daft question, but are the soft keys defined in the scenes (unless you “safe” them)

    #42386
    Profile photo of Stonepiano
    Stonepiano
    Participant

    @software guys- This is how I want the scene list to work, and I’m sure I’m not the only one:

    – You start with your first song, tweak it until you are happy with it, name it and store it as “scene one”

    – Then you move on to scene 2, the console copies scene one settings on that, you tweak again, and store. Now there’s your “scene two”.

    – You go on like this until you have all your different scenes stored, and there is a list of them on the scenes-screen.

    – You assign a softkey to be “scene next-go”, and it does that, the active scene always highlighted on the list.

    The “logic” behind this current scene-recall scheme got so confusing, glitches ‘n’ all, that I was not even sure which scene I was storing, because the right half of the screen shows me the next “queued” scene, and the actual list the current. Add to that the bottom bar, and it’s a lot of confusing and contradictory information. Just give me the cue-list, full-screen, please.

    #42387
    Profile photo of Stonepiano
    Stonepiano
    Participant

    @Bob- I was thinking along those lines… like said, all safes and filters are inactive. Do you mean that softkey-assignments do not follow scene changes,unless they are blocked? I went trough various “blockage-schemes”, trying to figure out the logic, then settled for “all allow”, because I got confuchean.

Viewing 15 posts - 1 through 15 (of 45 total)

You must be logged in to reply to this topic.