S7000 White screen

Forums Forums dLive Forums dLive troubleshooting S7000 White screen

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of Scott Scott 1 month ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #108601
    Profile photo of Ash
    Ash
    Participant

    Hi
    S7000 surface has crashed with white screens, audio unaffected.

    Surface firmware is 1.93.

    This happened about 3 months ago and we sent in for service. They couldn’t replicate the fault and reflashed the firmware. Surface was working ok until this second occurance.

    I had disconnected the ethernet network connection after first crash three months ago, to try eliminate possible interference.

    Mixrack has Dante card which feeds PA and foyer feeds.

    System is installed in a church.

    Has anyone experienced white screen issue before?

    Thanks.

    Attachments:
    You must be logged in to view attached files.
    #108638
    Profile photo of Brian
    Brian
    Participant

    When you say audio is unaffected, do you have any local I/O on the S7000 and if so that is unaffected as well? Obviously the mixrack is where the processing occurs, so the loss of a surface like the S7000 isn’t going to effect the overall system audio. I am curious to know if local audio would be effected however.

    #108677
    Profile photo of Scott
    Scott
    Participant

    Could it be a similar issue to that of the GLDs where when the onboard CR2032 battery dies, they get a white screen? For the low price of these batteries, it would be worth a try to change it out, or have your service center do it if you are not comfortable doing it yourself.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.