Router not connecting to QU-PAC?

Forums Forums Qu Forums Qu general discussions Router not connecting to QU-PAC?

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of DoctorG DoctorG 5 years, 11 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #51934
    Profile photo of dickiefunk
    dickiefunk
    Participant

    Hi,

    I’ve just bought a D-Link DIR510L to use with a QU-PAC.

    http://www.dlink.com/uk/en/home-solutions/work/personal-hotspots/dir-510l-wi-fi-ac750-portable-router-and-charger

    The router has connected to the iPad easily but when I load the QU-PAD app my QU-PAC is not showing up!? It D-Link doesn’t appear to be connecting to the router?

    Any ideas what the issue is?

    #51936
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Looks like it’s a pure router without any lan ports…

    So it won’t work, no.

    Can you drop it into access point mode, or bridge mode?

    EDIT – just looked and it doesn’t look like it has an appropriate mode – sorry

    #51940
    Profile photo of DoctorG
    DoctorG
    Participant

    The QU-PAC must connect to a wireless router via an ethernet cable plugged into a LAN port on the router. The DIR510L has no such port, so it will not work. Something such as a D-Link DIR-813 AC750 Wi-Fi Router is what you need.

    See the QU-PAC manual for how to set up the mixer IP address.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.