Responsiveness of console with 1.40

Forums Forums dLive Forums dLive troubleshooting Responsiveness of console with 1.40

This topic contains 8 replies, has 6 voices, and was last updated by Profile photo of jf jf 4 years, 4 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #61247
    Profile photo of
    Anonymous

    After installing the 1.40 firmware, I have noticed a slowing in the response time of the console, such as a delay between when a strip select button is pressed and the strip’s info is presented on the screens, etc. Has anyone else noticed this issue?

    Any suggestions?

    #61804
    Profile photo of Lishinsky
    Lishinsky
    Participant

    Yes i experience the same issue. it happens when selecting a channel on a different strip bank. i hope it can be fixed.

    #61809
    Profile photo of CeDoMain
    CeDoMain
    Participant

    After startup of console there is an delay between selecting and displaying system screen pages. After the first selection of one page this page is showed immediately. The other pages needs to be selected first too to show itself immediately.

    #61871
    Profile photo of Lishinsky
    Lishinsky
    Participant

    This issue is quite a major slowdown to your work flow. I’m surprised that no one else is bothered with it and there is no response to this topic from Allen & heath.

    #61886
    Profile photo of dylanwhite
    dylanwhite
    Participant

    Can confirm again, very slow response on 1.40

    #62092

    Hi all,

    We’ve made some improvements to the responsiveness of the system in firmware 1.41 which was made available earlier today.

    After startup of console there is an delay between selecting and displaying system screen pages. After the first selection of one page this page is showed immediately. The other pages needs to be selected first too to show itself immediately.

    This behaviour is normal, once a screen has been loaded once it will load more quickly on subsequent views of the screen.

    #62175
    Profile photo of Lishinsky
    Lishinsky
    Participant

    Thanks you for this update its all perfect again.

    #62179
    Profile photo of CeDoMain
    CeDoMain
    Participant

    This behaviour is normal, once a screen has been loaded once it will load more quickly on subsequent views of the screen.

    If the Console do this job for me it would be great. Can’t it does this after startup internally?

    #62298
    Profile photo of jf
    jf
    Participant

    Hello

    I think the solution would be to preload at startup in the cache the info strip page….

    best

    JF

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.