Recording LR Post Fade on Qu-Drive Multitrack

Forums Forums Qu Forums Qu troubleshooting Recording LR Post Fade on Qu-Drive Multitrack

This topic contains 5 replies, has 4 voices, and was last updated by Profile photo of SteffenR SteffenR 7 years, 9 months ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #36169
    Profile photo of weaselfish
    weaselfish
    Participant

    Last week I tried to do a multitrack recording with Qu-Drive patching LR post fade to channel 17-18 using the Setup /
    Audio / Output Patch screen.

    After going through the recordings, it seems that it was still recording Stereo I on channel 17-18.
    Anyone else experienced the same problem?

    #36304
    Profile photo of Lou
    Lou
    Participant

    Did you remember to hit APPLY when you sel;ected the output source? They don’t tell you that you have to do that. Choose the option you want, hit apply before leaving the screen.

    I also found out that the multitrack recording display does not show you the channel selection for 17/18 until you arm it to record – I like to record the pre-fade master, and I seleted it several time and it did not show, until I armed for recording and then it showed! Kinmd of lame, but okay once you know it.

    #36492
    Profile photo of SteffenR
    SteffenR
    Participant

    I guess they will change this behavier in future software updates…

    #36531
    Profile photo of weaselfish
    weaselfish
    Participant

    Thanks for your reply! I will check!

    #36577
    Profile photo of JohnnyD
    JohnnyD
    Participant

    The Home->Qu-Drive->Multitrack screen managed playback and recording all in one screen with one set of meters and transport controls.

    Since multitrack playback always sends Qu-Drive channels 17+18 to ST1 it has to reflect this when you’re stopped/paused/playing. Once you are armed/recording, it will show you the output patching which has been set up in the Setup screen.

    Basically, the issue stems from the routing being fixed in one direction, but patch-able in the other direction. Hopefully that explains the behaviour you’ve been seeing. Apologies if this isn’t very intuitive, it’s something we could look at for future releases.

    Regards,

    John
    A&H

    #36584
    Profile photo of SteffenR
    SteffenR
    Participant

    Yes please

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.