Question on FX Returns Settings causing a "Loop" Condition

Forums Forums Qu Forums Qu general discussions Question on FX Returns Settings causing a "Loop" Condition

This topic contains 6 replies, has 5 voices, and was last updated by Profile photo of Giga Giga 4 years, 9 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #58871
    Profile photo of Vijkan
    Vijkan
    Participant

    I recently used my New QU-24 for Mixing a Live Band.After all checks, when the vocalist came for check, they wanted some FX and I added the channel to 4 different effects (FX1-FX4) and suddenly there was feedback. I had to mute the Effects to stop the Feedback.I tried turning it back ON again 1 at time and as soon as i had FX3 on i had the same issue.
    Further investigating, I saw the following.
    With FX1 Selected and the Layer showing levels on the FX Returns. All the 4 Effects had “Return” at “0” Position for FX1. Same was FX2,3,4.
    So i tried the following, with FX1 selected, I had the FX1-Return at “0” and FX2-FX4 Off. Basically for every effect, I only had its own FX return set , all others off.
    And It worked. I did the entire show and had no issues.

    Question: Is the condition i am describing seem possible?. If so, do we need a “Self” Protection in the QU Software, which does not allow someone to set the faders in a loop condition or atleast have some kind of loop detection.

    Apologies, If my long post does not make sense.As i don’t have a better way of describing it.

    Thanks.

    Newbie – QU User

    #58872
    Profile photo of GCumbee
    GCumbee
    Participant

    Yes you’re right. No returns up on the FX mix busses. Only on the LR and monitor(as needed) mixes.

    If factory default those should be down. They apparently got turned up.

    #58876
    Profile photo of Ruud
    Ruud
    Participant

    Hello Viikan,
    I had the same problem during a soundcheck of a bigband.
    After some experiments I found that the FX were also returned into groups 1 & 2. I don’t know whether this setting is by default or by an erronuous set-up during an earlier gig.
    The groupoutputs are/were routed into the master, which caused the same problems as you mentioned.
    Regards
    Ruud – Netherlands

    #58877
    Profile photo of DavidCo
    DavidCo
    Participant

    Further to George’s point, any given FX send/return crosspoint is explicitly unassigned by default to avoid this condition.

    DC

    #58879
    Profile photo of Vijkan
    Vijkan
    Participant

    @gcumbee,@DavidCo,@Ruud

    Thank you for your response. I will have to power on the mixer tonight and see if the default setting has it correct.

    But, As an “InBuilt” protection, shouldn’t the Mixer software prevent this from happening. I mean allowing the FX Return faders to be moved when in the FX Mode. I feel, it would be a good feature to have, as this could happen by error to anyone.

    #58888
    Profile photo of Giga
    Giga
    Participant

    Yeah, good point; I know it happened to me 🙁

    Giga

    #58889
    Profile photo of Giga
    Giga
    Participant

    Yeah, good point; I know it happened to me 🙁

    Giga

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.