QU16 USB B streaming, screaming upon return (this isn't electrical noise)

Forums Forums Qu Forums Qu troubleshooting QU16 USB B streaming, screaming upon return (this isn't electrical noise)

This topic contains 16 replies, has 3 voices, and was last updated by Profile photo of Chuck Chuck 4 months ago.

Viewing 15 posts - 1 through 15 (of 17 total)
  • Author
    Posts
  • #66814
    Profile photo of Chuck
    Chuck
    Participant

    I am a novice and am 99.99% certain this is a user error. I have a 16 connected to an HP laptop running Studio One Artist V3 as my DAW. I just today got the DAW set up and was easily able to send all channels to the DAW as input. I can see each channel and the levels for each. After great difficulty I was able to get the input music routed to the output channels and can also see them tracking the input music and levels. However, when I go to play the music back from the DAW to the QU, the levels are over the top and the sound is the music distorted and tons of echo. I am guessing I have done something terminal in the routing? Does anyone have any idea of what I might have done?

    A second question is: would it be possible to connect two QUs together via the USB B port and, using the Q drive in QU1 as the source, send all channels of music from QU1 to QU2, recording that music on QU2’s Q drive; then later, send the recorded music from QU2’s Q drive via the USB B to QU1? Just wondering if this type of thing is possible.

    Thanks!
    Chuck

    #66820
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    No digital linking of QUs.

    QuDrive or DAW streaming

    #66823
    Profile photo of Chuck
    Chuck
    Participant

    Bummer
    Thanks

    #66824
    Profile photo of Chuck
    Chuck
    Participant

    Maybe I need to throw Studio One out and try another DAW. Anyone have a suggested DAW? Easy to use and not expensive

    #66826
    Profile photo of Chuck
    Chuck
    Participant

    Could all the noise and echo be the result of me having channel/track assignments wrong? Just guessing here.

    #66829
    Profile photo of Giga
    Giga
    Participant

    I agree with the 99,99% 😉 It’s most likely you’ve unintentionally activated a reverb somewhere, you’ve created some kind of loop or it’s latency between a “direct” signal and that same signal going via another way. Take a long and hard look at your routing and assignments……

    Fwiw: I se StudioOne 2 and never had the problems you’re mentioning.

    Good luck !

    Giga

    #66839
    Profile photo of Chuck
    Chuck
    Participant

    Thanks, I will study it hard

    #66848
    Profile photo of Chuck
    Chuck
    Participant

    Well, I did check everything, made sure all Fxs, mixes, etc. were off. It works now but….

    After recording to Studio One (and watching all the faders and levels to be sure the is no clipping), if I play back at 0db levels it screams and echoes. If I drop the fader levels to -20 db it will play back fine but there is a slight hint of echo. At -23dB it seems fine. I think there is something going on inside the DAW. I’ve sought help over at the Studio One forum but… Any suggestions would be appreciated.

    This will work for now. At some point I may look into another DAW.

    Thanks again

    #66866
    Profile photo of Chuck
    Chuck
    Participant

    Hope this doesn’t double post

    It is fixed. Nobody at PreSonus had any suggestions but I was able to find the answer thanks to a video by Nicolay Rylander. It seems that to do proper playback from Studio One you have to mute the input channels. While that doesn’t make any sense to me (and nobody at the PreSonus forum seemed to know that little tidbit) it works. Now I have clean, clear music from all channels with the faders all at unity (in Studio One and the QU). No overdrive of the outputs, no echo and no screaming!!

    Thanks to everyone here!

    Chuck

    #66871
    Profile photo of Giga
    Giga
    Participant

    Ah ! Do you happen to have the little blue “monitorbuttons” in Studio One activated ? (The ones in the left part of the channel, right next to the red “armed” or “record” sign ?

    Giga

    #66875
    Profile photo of Chuck
    Chuck
    Participant

    I think. Are they light blue and look sort of like half moons?

    #66876
    Profile photo of Chuck
    Chuck
    Participant

    No, not activated. I meant to say I have them but not a clue what they are or do. I’m guessing from your response that I should have had them activated???

    Thanks!!

    #66877
    Profile photo of Chuck
    Chuck
    Participant

    Giga, I really appreciate your help. I don’t mean to be vague, I just know so little. I was stoked when I finally was able to get a signal from the QU to the S1. It took me a while to understand I needed to setup the I/O, and the create tracks for the input channels and then it took me a day or two to figure out I had to change for “main” to “subx” to get the sound to show up on the output. Once I did have sound I was able to record and I was all smiles. However, when I went to play back to the QU all hell broke loose and at times I thought I was going to fry something in the QU. Except for lowering the faders to like -27 I was unable to stop the echo and apparent overdrive. Then I found that video and turning off the red button “disarming the track” seemed to fix the problem. Now that you have pointed out the blue button next to the red one, it’s obvious the solution I reached was not really the correct solution.

    So, when trying to output the recorded music from the S1 to the QU it sounds like I should be turning off the red button but turning on the blue button?? Oh, and I obviously need to keep trying find more info and try to learn more about the buttons.

    Thanks Giga!!

    Chuck

    #66881
    Profile photo of Giga
    Giga
    Participant

    Haha, no, it seems like this time I misunddrstood you. The little blue light comes up when you arm a channel so it’s ready to record and it means that you will hear what’s being recorded. This can be problematic when you also monitor directly from the interface. You then get the direct signal and the slightly delayed signal from the DAW which cabresult in a sort echo-y overall sound depending on the set buffer…..

    Say you still have the channels armed (red lights on) with the monitoring on (also blue lights on) while you play back your recorded mix there only has to be one mic that pics up the playback to introduce at least part of what I discribed above.
    So, when playing back, make sure no channels are armed. Btw, if you arm a channel you can then click on the blue light to disable that monitoring.

    Just to make sure: you have assigned the DAW channels outputs to the DAW output and the DAW output to f.i. a stereo-in on your Qu I assume ?

    Giga

    #66895
    Profile photo of Chuck
    Chuck
    Participant

    Thanks so much Giga! I only have the DAW outputs assigned to mono inputs on the QU. I’m not doing any stereo and not really using 17 and 18. I know it isn’t conventional but I’m not really mixing or doing mix things to the signals. Now, over time I will probably get stung by the mix bug and won’t be able to help but try and learn mixing but right now I’m just using it as…well, as a band. I’m just an old guitar player that started playing together with my brother-in-law a short time ago. I picked up this fine mixer for us to use just to have fun (yeah, probably overkill but..). We found out right away we couldn’t keep time and a metronome didn’t help much so I found a drummer in Atlanta that does drum tracks for young artists and he agreed to do drums for us. He recorded 12 tracks of drums for several songs we are trying to learn to play together and he and I were able to figure out how to load them into the QU-drive and play them back. It’s really kind of cool. Then, given my brother-in-law and I only see each other a few times out of the year, I thought I’d try to find a way to put some rhythm guitar backtracks with the drums to help us learn (I just last year started trying to learn lead guitar). I picked up a Zoom 8 and was able to record to it but the sound wasn’t that good, plus I lost all the separate channels and only had stereo. I’ve had Studio One sitting unused since I bought the QU so I decided I would try to use it. So, I am sending the tracks of drums, plus my guitar on a track, to the S1 and recording it. Then, I play it back to the QU and have output of both the drums and guitar. My next step is going to be recording the playback from S1 to the Qu drive multi-track and then trying to send it to the S1 with a second guitar track. I’m sure this isn’t the best way of doing this but given my level of knowledge of DAWs and mixing (or lack thereof) it was the best I could come up with. I’m just glad it appears to work. If you see anything I’m doing wrong I’d would appreciate knowing. Even if I’m doing everything wrong!

    I can’t thank you enough for taking the time to help me out on this! I was completely lost and ready to throw in the towel.

    Chuck

Viewing 15 posts - 1 through 15 (of 17 total)

You must be logged in to reply to this topic.