QU-SB Not Found

Forums Forums Qu Forums Qu troubleshooting QU-SB Not Found

Tagged: 

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of Mike C Mike C 8 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #93982
    Profile photo of Causey
    Causey
    Participant

    I have a QU-SB that I have had since last summer. It has been put away for a while since we have a larger system that we use regularly. This is my outdoor/portable system. I went to use it this weekend and the iPad would not see the QU-SB. I tried everything I could think of. Turning it off/on, resetting the network, resetting the iPad, updating the firmware. The iPad still does not see it. I’ve tried different cables, a different router and still nothing. I’ve searched through the forum and couldn’t find anything that resembled what I am dealing with and no details in any of the manuals(that I could find) Any suggestions as to what to do next?

    #93984
    Profile photo of SteffenR
    SteffenR
    Participant

    can you provide some information?

    complete network settings would be a good start

    #94035
    Profile photo of Mike C
    Mike C
    Participant

    What do you mean by “resetting the network” was that the reset on the SB?
    If so that should have set the network connection to DHCP, I’m guessing your routers
    are set to hand out some DHCP IP addresses.

    Do you get the link light flicking next to the ethernet network jack?
    Are you plugging into the network jack and not the D snake jack?

    Is the Q Pad app the latest updated version?
    Try updating the SB firmware again.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.