Qu network failure

Forums Forums Qu Forums Qu troubleshooting Qu network failure

Tagged: 

This topic contains 38 replies, has 6 voices, and was last updated by Profile photo of topdj topdj 6 years, 4 months ago.

Viewing 15 posts - 1 through 15 (of 39 total)
  • Author
    Posts
  • #44560
    Profile photo of topdj
    topdj
    Participant

    Network jack failure im almost certain its no longer good i own a qu16 and qu24 the 16 just let me down at a gig. Was using ipad and suddenly lost connection yellow light went out I tried my spare router and cables the utilties says its still connected yellow light out. Reboot does not help. Pissed

    #44564
    Profile photo of topdj
    topdj
    Participant

    I sent a ticket in, got home after gig and unit cooled in truck, guess what it started working again, I’m starting to think the network module overheats and stops working? I have the UK built one, my QU-24 does not do this and now I will hesitate to buy the Qu-32 if this is an issue. REMEMBER I bring 2 routers and 4 cables for fail-safe operation. The light on the rear of these units light up yellow when you plug a cable in from a network and flashes fast if your ipad is connected with Q pad. my experience was the light went out the IP stayed displayed. reboot didn’t do anything except after reboot the ip address was gone and the light was still dead.

    #44572
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    How long was it powered down between tests during the gig?
    What were conditions around the mixer? Was it in a hot place? Cooling vents covered?

    #44573
    Profile photo of SteffenR
    SteffenR
    Participant

    This is the wrong place to ask for help….
    Write your own topic, do not hijack Nicolas

    #44585
    Profile photo of topdj
    topdj
    Participant

    sorry I did it from the phone and could not tell I was hijacking anything

    #44613
    Profile photo of topdj
    topdj
    Participant

    looks like Nicolas was able to move it to its own thread thanks

    #44614
    Profile photo of topdj
    topdj
    Participant

    But it had an Ip I was using ap and then nothing, walked over light was out , i could duplicate after it warmed up at home wit the ap running. It been doing something like this since new. Not consistent, I own a Qu24 I will try with that and see if i can duplicate. It just screws me when I dont have a snake hooked up and have to make changes by running back and forth. Mind you I paid $2400 for this Qu-16 about was I just paid samefor a qu24 that was chinese made. For 2400$ the network jack should last a long time. its not any physical damage either jack looks perfect.

    just tested again, after a steady connection with Ipad for about 10 minutes the link light drops out and Qpad disconnects reboot does not help. I just powered down and I am going to wait a few minutes.

    Waited 5 minutes now I have had a connection for almost an hour. not sure why I can’t get consistant connections, Im going to invest in another router.

    #44615
    Profile photo of topdj
    topdj
    Participant

    as soon as I posted that boom link light gone, reboot does not help. really suspect a overheating network part, going to try to duplicate with my qu-24 same settings if it don’t happen with that then its the board

    #44617
    Profile photo of topdj
    topdj
    Participant

    currently using qu pad ap on my qu24 no issues yet, in the mean time I connected a router to the port on the 16 but no Qu pad connection and its staying lit? why?

    #44618
    Profile photo of topdj
    topdj
    Participant

    ok well the qu16 will stay connected provided i do not use the Q PAD app if I use the Q Pad app after some time 10-20 minutes the light just goes out and the machine needs a 5 minute rest, I just tested the Qu-24 with same router and it does not do this works without issue.

    #44619
    Profile photo of Lou
    Lou
    Participant

    All very interesting! This is not in high heat “combat” conditions, right?

    Now you need to test it with different routers, even different ethernet cables, just to be complete. Can you do that?

    And have you opened a service ticket? Hope it’s under warranty!

    Best,
    L

    #44620
    Profile photo of Dick Rees
    Dick Rees
    Participant

    I’m no authority on wireless networking, but logical trouble-shooting would suggest that if you experience the same failure mode with different consoles, the one common denominator is your iPad/router combo and how it’s configured.

    #44624
    Profile photo of MarkPAman
    MarkPAman
    Participant

    But it works OK with the QU-24 apparently. Which would suggest that it’s not the router or cables.

    So, last thing I can think of to check is: are the network settings exactly the same between the two desks?

    #44625
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    DHCP lease expiry is possible, but shouldn’t cause the link light to go out.

    It does sound like a good set of tests – particularly when the QU stays connected for an extended time *without* QU-Pad being connected.

    I’d ask if the disconnect happens with Qu-You connected rather than Qu-Pad, because that is a lighter protocol, so I’d expect it to disconnect slower? (Not sure how much metering data is still sent)

    Do you have Bandwidth monitoring tools on the router (i.e. can you see how much data has flowed over the interface?

    #44634
    Profile photo of topdj
    topdj
    Participant

    It’s very time consuming to do this I actually have to use the ipad ap till I get a link light fail. I didn’t get it to happen on the qu24 but I have on the qu16 with vary different times 20 min 1 or 2 hrs sometimes and even just shut down and restart corrects it. I have my doubts sending it in would get it fixed as they would test it and just send it back. I have the router log files. I have left it on all day with router and it stays connected, I have only seen the issue using Qpad ap data light will run pretty fast. I have 3 WRT54Gl and WRT54GS linksys Routers with identical firmware. It worked just fine a few months ago and they all work with my qu24. Very confusing

Viewing 15 posts - 1 through 15 (of 39 total)

You must be logged in to reply to this topic.