Qu-Drive recording jumps, V1.94

Forums Forums Qu Forums Qu troubleshooting Qu-Drive recording jumps, V1.94

This topic contains 10 replies, has 8 voices, and was last updated by Profile photo of Alex A&H Alex A&H 1 year, 1 month ago.

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #70542
    Profile photo of speziale
    speziale
    Participant

    Hello
    Thanks Mike.

    I have a new problem following the update firmeware 1.94 !!!
    I record on my direct usb key with the QU-32 and the record jumps …
    Do you have any idea of the problem ??
    cordially
    Jean

    #70555
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi Jean,

    The only differences between firmware V1.94 and V1.93 are the changes made to USB device enumeration so if this is what’s caused a problem, you can easily roll back to V1.93 without missing out on anything.

    However, the changes have improved compatibility in all testing, and are only related to the initial recognition of the device (not the reading and writing), so we would be interested to know which device you are using.

    Thanks,

    Keith.

    #80321
    Profile photo of mjjohn
    mjjohn
    Participant

    I have the same problem on Version 1.94. Have tried three different flash drives from different manufactures(SanDisk, PNY, Lexar), all of them skipped some portion of the recording (1-3 Second not recorded, at random points on the track). Please fix this issue, never had this problem on 1.93.

    #80330
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Mjjohn,

    As Keith mentioned already, if you are having any issues on V1.94 which did not occur on V1.93, the only change in 1.94 is to help the compatibility for some drives so you could continue to use V1.93.

    Thanks!

    Alex

    #82532
    Profile photo of Cata
    Cata
    Participant

    Hello,
    I have the same problem on Version 1.93 rev 4555. What can I do ?
    Thanks !

    #82537
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Cata,

    Please start a ticket at support.allen-heath.com for assistance.

    Please include the make and model of the drive you are using.

    You can try updating to the latest version (V1.95) to see if that solves the issue as well.

    Thanks! Alex

    #82548
    Profile photo of Motul
    Motul
    Participant

    Hello. Tell me – flash drives should be only 2.0? And what is the maximum amount you can use for Flash? We purchased a high-speed USB3.0 / 16GB Sun Drive – but inserting a QU-SB into the QU-SB just flashes the usb sign – and when launching Formatting, the device freezes … We have to turn off the Flash and turn off the QU-SB itself …

    #82556
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi Sergeyleps,

    A list of user tested drives is available here: http://allen-heath.com/usbdevicelist

    And more information on device specifications is available here: http://support.allen-heath.com/Knowledgebase/Article/View/774/201/understanding-qu-drive-and-usb-devices

    It may be that your drive is not compatible with Qu-Drive, but you could try formatting it to FAT32 on a computer before formatting it on the Qu to see if that solves the problem.

    Thanks!

    Alex

    #82557
    Profile photo of GCumbee
    GCumbee
    Participant

    This has been an ongoing problem. What about this system makes the drive be so finicky? Couldn’t it have been more solid? We spent a bunch on different thumb drives and none of them worked. All were on the approved list. I had another situation last Fall when I had a drive that formatted fine but when used on a live show exhibited errors. Then checked afterwards was skipping. Was unusable. Lost that recording for a major Country artist.

    #82559
    Profile photo of garyh
    garyh
    Participant

    People, people, quit wasting time/money/reputation using thumb drives. We use a Seagate 1TB portable hard drive and have had only 1 glitch in over a year of use (board formated once, a year ago). After the glitch, we formated again and haven’t had another after several more months of use.

    I think hard drives just have better sustained writes compared to thumb drives.

    #82565
    Profile photo of Alex A&H
    Alex A&H
    Keymaster

    Hi GCumbee,

    Changes to the enumeration of drives have been made in version 1.93 of the firmware to improve compatibility with some drives which were previously incompatible. If this doesn’t allow the drive to be seen, it is unfortunately incompatible with Qu-Drive as it is not supporting the initial hand shake required before any data is transferred.

    The Qu-Drive uses a USB standard data transfer method and requires that the drive supports this method for the system to work well. If it doesn’t fully support this method, or if the drives hardware isn’t designed for this purpose, errors will occur in the data.

    A common occurrence is that a drive is tested, added to the USB device list, and then after a period of time the drive manufacture changes something that negatively impacts the drive performance in this context. So if the drive you chose was tested some time ago, you may need to be prepared for there to have been changes in the most recent batch.

    It is a simple system and requires a certain level of drive capability for good performance. Therefore, we do not recommend anything other than an SSD or HDD style drive for Qu-Drive recording and playback, as these have been found to be the most reliable drives for best performance.

    If you’re still having this issue with an SSD or HDD drive, please start a ticket at support.allen-heath.com and we can look into why this is.

    Thanks! Alex

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.