QU-32 not being recognized by Mac

Forums Forums Qu Forums Qu troubleshooting QU-32 not being recognized by Mac

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of Homeboyspike Homeboyspike 3 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #70402
    Profile photo of Homeboyspike
    Homeboyspike
    Participant

    Hey guys,
    I know there’s a lot of post about this, but nothing seems to help. My QU-32 is now not being recognized at all by my Mac over Usb. Almost all the time when I start-up I usually spend over an hour re-booting the Mac and QU-32 to finally get it to work, now nothing. It’s the same in all OS X versions I have, Yosemite, Lion and Snow Leopard. I can’t even get it to connect over ethernet.I have uninstalled and re-downloaded DAW CONTROL numerous times, nothing. I can’t even create a ticket for it because the captcha on the support page doesn’t show up.This unit isn’t even a year old and I’ve had nothing but problems with it, always thinking that it’s something I’m doing wrong as opposed to the unit or DAW CONTROL. I’ve left out my DAW programs as those aren’t relevant since I can’t connect to the Mac. Any help or suggestions are greatly appreciated.

    #70403
    Profile photo of Homeboyspike
    Homeboyspike
    Participant

    After over 10 hours of reboots, switching usb ports, and other resets, I finally got it working. No reason for it to though… Nothing has changed, so my question is, other than leaving both units on 24-7 and never rebooting into another OS, is there a solution?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.