QU-24 and MainStage 3 live USB streaming

Forums Forums Qu Forums Qu troubleshooting QU-24 and MainStage 3 live USB streaming

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of Luke Luke 1 month, 1 week ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #89738
    Profile photo of Luke
    Luke
    Participant

    I’m not able to get USB-B streaming to work with a live performance using MainStage 3 and the QU-24. After reading various other cases, none of the remedies seem to be working for my setup. What we are trying to accomplish is routing the vocals to MainStage from the QU-24 via usb, adding vocal fx, and passing the mix back to qu-24.

    macOS Mojave 10.14.6
    MainStage 3.4.3
    A&H Qu-24

    The QU-24 inputs are all set to local, except ST1 which is USB B. Global is set to USB B. MainStage gets the inputs from the USB driver just fine, and if I set output to headphones and use a 1/8″ cable, I can push the mix to the analog ST1 inputs and it works. We can do this but I would like to use the USB interface if possible to reduce noise and latency as much as possible.

    I have set the apple Audio MIDI setup to QU-24 and the speaker left and right to channels 25 and 26. When the QU-24 is on USB B for ST1 then I get nothing back from MainStage. If I use Logic Pro X, or iTunes, I can play to ST1 via USB without changing anything on the QU-24. Logic seems to work fine with the current QU-24 config for simultaneous recording, processing, and monitoring. MainStage 3 doesn’t work at all for output to the Qu-24 ST1 channel – it only works for getting the input signals and seems to need a different output device for the master (either headphones or my breakout interface – which adds enough latency to be an issue).

    MainStage only has 48kHz 24bit as an option when set to the Qu-24 which I saw was somebody’s issue in a prior thread.

    I’ve searched everywhere in MainStage to see if there is some magic setting for the master out to use the QU-24 channels but have found nothing. Please help!

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.