Odd Password Request

Forums Forums GLD Forums GLD troubleshooting Odd Password Request

This topic contains 7 replies, has 4 voices, and was last updated by Profile photo of Chris93 Chris93 4 years ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #62363
    Profile photo of Don Morris
    Don Morris
    Participant

    We had an odd password screen (attached) come up immediately after our GLD-80 was powered on this morning. What is this and why might it come up? Power-cycling the unit got us running just fine.

    #62364
    Profile photo of Art
    Art
    Participant

    No screen shot attached.

    #62365
    Profile photo of Don Morris
    Don Morris
    Participant

    Yeah, I needed to reduce the file size.

    Attachments:
    You must be logged in to view attached files.
    #62369
    Profile photo of gmckinnell
    gmckinnell
    Participant

    That looks like a bios password prompt from a computer. Very odd to see on a GLD. I guess they are basically linux computers so possible I guess to put a bios password on if you can access the bios at all.

    #62371
    Profile photo of Don Morris
    Don Morris
    Participant

    I figured it was that or a firmware password. Just couldn’t figure out why it would show up on boot.

    #62397
    Profile photo of Chris93
    Chris93
    Participant

    Do you have a USB keyboard attached? Accidentally setting something on a key during boot up could maybe have activated this.

    Chris

    #62401
    Profile photo of Don Morris
    Don Morris
    Participant

    No, Chris, but that’s interesting. Is there a situation that would make a keyboard useful on this board?

    #62405
    Profile photo of Chris93
    Chris93
    Participant

    It can be used to enter text for channel names etc, and I think there’s a keyboard shortcut to bring up a mouse pointer on the screen for troubleshooting purposes.

    Chris

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.