No sound

Forums Forums Qu Forums Qu troubleshooting No sound

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of Rafael A&H Rafael A&H 3 weeks, 6 days ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #108083
    Profile photo of Mattuati
    Mattuati
    Participant

    Hey there! Got a nice deal for a QU Pac for $1300 and ran into my first problem. No sound! I plugged my QSc k.2 series into the mains in the back and I have my electronic drums plugged into line 10. I can hear the drums with my headphones with ‘PAFL’ on but nothing through the speakers. I see green bar go up but nothing out of speakers. My firmware is 1.95. Thanks!!

    #108088
    Profile photo of Mike C
    Mike C
    Participant

    If you PFL the LR output do you you hear anything?

    Is it just channel 10 or other channels as well?

    Check that ch.10 is assigned to the LR mix.

    Do you have audio from ch.10 on any of the mix outputs?

    Check that ch.10 is not assigned to a DCA group or groups and the
    DCA master is turned down.

    Did you buy it new or used?

    Maybe try a hard reset.

    #108092
    Profile photo of Rafael A&H
    Rafael A&H
    Participant

    Hello @mattuati,

    As the output sockets of the QU range are fixed to an output bus, please make sure you are connecting your speakers to the L&R output sockets.
    Alternatively, as Mike C has advised, PAFL the Main Mix instead of the individual drums channel to make sure that the signal is in fact going to the Main Mix.

    As a side note, the latest firmware available is V1.97, it is always good to stay up to date with firmware versions; so kindly update.
    If you encounter any further issues, please submit a ticket at our support centre and I will gladly troubleshoot it with you:support@allen-heath.com

    Thank you,
    Rafael

    #108102
    Profile photo of Mattuati
    Mattuati
    Participant

    Im going to get a usb stick so I can update to latest firmware

    Curious on the suggestion of l and r output sockets. On the back of Qu Pac, should I plug into the ‘mains’ or the one that says ‘l amp’ which looks different than xLr or mix outputs r and l? Thanks!

    #108103
    Profile photo of Rafael A&H
    Rafael A&H
    Participant

    Hello @mattuati,

    The “Lamp” socket is used to connect a gooseneck light-lamp.
    Please connect your speakers system to the Main L&R sockets.
    Kindly have a look at your user guide (Pages 13 & 14) for more details regarding the different connections: https://www.allen-heath.com/media/Qu-Mixer-Reference-Guide-AP9372_10.pdf

    Thank you,
    Rafael

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.