Nightmare with Network

Forums Forums Qu Forums Qu troubleshooting Nightmare with Network

This topic contains 2 replies, has 3 voices, and was last updated by Profile photo of Yorkshire Pudding Yorkshire Pudding 7 years ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #41231
    Profile photo of Dcrann11
    Dcrann11
    Participant

    After hours of trying to get the airport to work I gave up and bought a dlink dual band. Brought it home plugged it in
    And the qu pad saw it immediately. Great problem solved.

    Took it to the gig and ran everything in- laugh qu pad and for an hour and a half I tried to get the app to see the qu with no luck. What the hell am I doing wrong?
    I check to see in the utility diagnostic and there is no ip assigned by the dlink.
    Frustrated!!

    #41232
    Profile photo of GCumbee
    GCumbee
    Participant

    Make sure DHCP is on. Make sure iPad is set to the router in settings. That is about it. Always works for me.

    #41249
    Profile photo of Yorkshire Pudding
    Yorkshire Pudding
    Participant

    Have you set the router to not broadcast (hide) the SSID. I’ve found that my iPad doesn’t like connecting to networks with hidden SSID – even if you tell it all the details. It’s fine as long as the SSID is being broadcast…

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.