Mixpad mix selection follows SQ-5 Mix Selection

Forums Forums SQ Forums SQ troubleshooting Mixpad mix selection follows SQ-5 Mix Selection

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Dr.E Dr.E 3 weeks, 4 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #98675
    Profile photo of TxChurch
    TxChurch
    Participant

    We run an SQ-5 mixer for FOH with an ipad running the Mixpad app for another user to actively mix our livestream output through one of the aux outputs. We have trouble with the fact that if the physical board user selects a mix (LR, Aux 1-10, etc) using the blue mix selection buttons on the right then the mix selection on the Mixpad is changed as well. This leads to accidental changes to a mix because the Mixpad user thinks they are changing the faders on the aux mix for streaming and ends up changing other mixes including FOH if they are not careful or the FOH user doesn’t alert them.

    Is there a way to remove this follow function in Mixpad?

    #98676
    Profile photo of volounteer
    volounteer
    Participant

    Were you in sync mode?
    https://www.markertek.com/Attachments/Manuals/ALLEN%20&%20HEATH/AH-SQ-5-Manual.pdf
    To push or pull data using the SQ-MixPad app, the SQ console must be in sync mode.
    This avoids accidental overwriting of data on both the SQ console and SQ-MixPad.

    #98677
    Profile photo of volounteer
    volounteer
    Participant

    Could the user permissions avoid that problem?

    https://www.markertek.com/Attachments/Manuals/ALLEN%20&%20HEATH/AH-SQ-5-Manual.pdf
    …SQ can have 10 other users, each with individual permissions, passwords,
    scene access and user scenes (which are recalled on login).
    This means multiple users can be logged in on different devices at the same time.

    The Qu and our pad seem to follow each other so it seems like the SQ pad should change if the board changed.
    Else one or both folks would not know what the settings really were.
    With the multiple users for SQ there should be a way to keep them separate and not interfering.

    Our answer was to tell our folks that only one person could access any given section and make changes.
    You also should check what you are changing is what you want before you do it.

    #98685
    Profile photo of Dr.E
    Dr.E
    Participant

    I believe the solution is to change the MixPAd setting on the IPAd. If you go to Setup Tab at top right menu. THEN look to left upper side, you will see:
    Strip Assign
    Audio
    Mixer Config
    Mixpad

    Select MIXPAD. . . middle upper section titled Channels. . . turn OFF “Follow SQ Mix Select. I also suggest turning OFF, “Follow SQ Channel Select”. This will solve your problem. In short, you don’t want the actions you take on the SQ surface forcing the MixPAd app t follow it.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.