Me1 channel names not populating

Forums Forums Avantis Forums Avantis General Discussions Me1 channel names not populating

This topic contains 4 replies, has 3 voices, and was last updated by Profile photo of KeithJ A&H KeithJ A&H 2 weeks, 1 day ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #110875
    Profile photo of BC
    BC
    Participant

    We had Avantis FOH slink to multiple me1 via meu. We added an sq5 with slink expander for stream. So mixers connected via slink. Then to line in sq5 from slink expander to built in slink then to meu. The me1 all see channels but not populating names of channels. Suggestions/solutions?

    #110891
    Profile photo of Chris
    Chris
    Participant

    Are you getting audio? If not, are they patched correctly through the ME I/O screen?

    Off the cuff, the first thing I would do is update the firmware on the ME1’s. If that doesn’t work, in the manual, there is an option to “Reset Source List” on page 31. That might do it. If that doesn’t work, you can try a full reset also on page 31.

    #110900
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @BC

    The ME-U and ME units get channel names from the console they’re connected to.
    The SQ will not be receiving channel names from the Avantis, as only audio is sent/received over a system to system connection (although tie lines act like a pass through, you’re still taking inputs and routing them directly to outputs through the core).
    Therefore, the ME-U and ME units can only be sent the name of whatever is being sent from the SQ and as you are using tie lines, these will not be channel names but input socket labels.

    Because you have a ME-U however, you can log in over the network and manually set channel names along with stereo status for all the ME units it’s sending to.

    Thanks,
    Keith.

    #110902
    Profile photo of BC
    BC
    Participant

    It populates ‘input socket’ in Me1, but not Channel names from Avantis. When I deactivate tielines on sq5 it populates names of sq5 mixer.

    #110904
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    @BC

    To clarify – in your setup the ME system is no longer connected to the Avantis, so it cannot receive channel names from the Avantis.
    It is instead connected to the SQ, so will receive names from the SQ (SQ channels or Tie Lines you patch to it) or from the ME-U.

    Cheers,
    Keith.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.