ME-U Not connecting to GX4816

Forums Forums ME Forums ME troubleshooting ME-U Not connecting to GX4816

Tagged: , ,

This topic contains 3 replies, has 2 voices, and was last updated by Profile photo of Joshnuck Joshnuck 1 month, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #102718
    Profile photo of Joshnuck
    Joshnuck
    Participant

    Title pretty much says it, I’m trying to set up the ME-U and I’m trying to determine if the product is faulty or I’m missing something incredibly obvious. going from the DX2 port on the 4816 into the ME port on the ME-U does nothing. Both are powered on, and I’ve ruled out the cable and the 4816 because I can go straight from the DX2 port to the ME-1 and the ME-1 powers on, receives signal, and imports the channel strips from the board. I can go from the DX2 port to the network port on the ME-U and the ME-1 will power on, but there will be no signal and it will not import the channel strips like it does when going straight from the DX2 port to the ME-1.

    I’m using a brand new Cat-6 cable

    Am I missing something incredibly obvious?

    I have a feeling that the ME-U unit I have could be damaged, because the mounting bracket on the right side was bent slightly straight out of the box, so I’m wondering if it was dropped or something?

    What do you guys think?

    #102719
    Profile photo of Brent H.
    Brent H.
    Participant

    Have you logged into the ME-U’s webpage and see if its configuration is setup for Aviom and not dSnake/ACE (assuming you have the standard ME-D card).

    #102731
    Profile photo of Joshnuck
    Joshnuck
    Participant

    I haven’t gotten into that at all, let me try that.

    #102733
    Profile photo of Joshnuck
    Joshnuck
    Participant

    As I’m digging into this I’m having trouble getting the network settings right on my computer. Do you know if there is a good resource beyond the user’s guide for the ME-U that could help me out with this?

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.