Line (QU-32) input in Windows

Forums Forums Qu Forums Qu general discussions Line (QU-32) input in Windows

Tagged: , ,

This topic contains 11 replies, has 6 voices, and was last updated by Profile photo of akant akant 1 week, 5 days ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #71280
    Profile photo of dragan
    dragan
    Participant

    I own Qu-32. When using it with DAW, everything is straightforward. But I cannot figure out how to use a microphone that is connected to the mixer with applications such as Skype or Room EQ Wizard, for example. The only option as an input there is “Line (QU-32)”. I cannot find a way to route my microphone (connected to the mixer input 22) to what Windows names “Line (QU-32)”. Any help is appreciated. Thanks

    #71282
    Profile photo of airickess
    airickess
    Participant

    Make sure that the correct audio driver is chosen for these different programs. REW has a setting for audio drivers.
    I don’t use my Qu16 as a sound card when using REW for P.A. measurements. I use a Focusrite sound card. The measurement mic is connected to that device. The output of the Focusrite is connected to an input of the Qu.

    #71296
    Profile photo of dragan
    dragan
    Participant

    Thanks! I haven’t noticed that I can choose ASIO driver in REW. Now I can use QU for measurements with REW instead of pulling out my old soundcard.

    The question remains for the other Windows applications such as Skype. Playback choices are clearly labeled as Qu-32 CH27/CH28, Qu-32 CH29/CH30 and Qu-32 CH31/CH32. But for microphone the only choice is Line (QU-32) and I don’t understand what routes there.

    #71334
    Profile photo of airickess
    airickess
    Participant

    Dragan, when you connect the Qu to your PC is it selected as the default sound device?

    #71435
    Profile photo of dragan
    dragan
    Participant

    Dragan, when you connect the Qu to your PC is it selected as the default sound device?

    Under “Playback devices” default is “Qu32 CH31/32” and under “Recording devices” default is “Line Qu32”.

    Now I see that meter for “Line Qu32” under tab “Recording devices” moves when microphone receives sound. But that is not the same for “Line Qu32” inside Skype. It looks like the signal comes to Windows but not to Skype. (I have no problems using built in laptop mic or mic through other soundcards in Skype on this PC).

    Any ideas?

    I also still don’t understand what routes from Qu32 to “Line Qu32” in Windows. Is it all the inputs from Qu32 that are set to Local as a source?

    #71441
    Profile photo of airickess
    airickess
    Participant
    #71447
    Profile photo of dragan
    dragan
    Participant

    You need to set the routing correctly on the console.

    Thanks. (I don’t have any issues with routing when working with DAW.)

    Since all the inputs are received in Windows at the location “Line Qu32” as a recording device, it looks like to prevent some of them (like Windows output for example to prevent loopback) one should set those to “x” to turn them off. Seems like there should be a better logic, like what it is for USB inputs (Windows outputs) where there are three choices (ch 27/28, ch 29/30 or ch 30/31).

    #89864
    Profile photo of Salem874
    Salem874
    Participant

    I’ve come here looking for guidance on the same thing…namely, routing a channel on the mixer to (what Windows sees as) “Line Qu-24”. Either a single channel (microphone) or an entire mix. I’m assuming it must be possible if Windows is able to see this “input device” as a convenion “line-in” type one?

    #89940
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi,

    The connection between the Qu and Windows has two parts.

    ASIO accesses the Qu directly and gives you routing for all input and output channels of the USB-B interface. The channels coming from the Qu can be patched in the ‘Setup > I/O Patch > USB Audio’ screen, whilst the channels going to the Qu are patched in software (e.g. patching audio to Qu channel 7 from a DAW means the signal will show up on Qu channel 7 when the source is switched to USB-B). ASIO support is not included in all programs, but DAW’s and professional audio/video editing software will usually give you this option.

    WDM is the device used by the Windows operating system, this is the one that shows up in the Windows sound settings and can be used by any Windows program.
    There is one ‘Line’ device that can be selected as a Windows input (or recording option), this is sourced from Qu USB outputs 17-18, which by default is set to be the Main LR mix. It is possible to change this however using the same ‘Setup > I/O Patch > USB Audio’ screen as above.
    The three stereo options for playback are routed to the last 3 pairs of channels, and therefore depend on the model of Qu being used. With a Qu-16 for example, these are the ST1, ST2 and ST3 channels, whilst with a Qu-32 these would be channels 27-28, 29-30, 31-32.

    So although being labelled as for DAW routing, the knowledgebase article in this thread is the key!

    Hope this helps,
    Keith.

    #91865
    Profile photo of LT Qhobs
    LT Qhobs
    Participant

    Thanks Keith, your explanation is clear, but I still think it doesn’t answer what the “Line(QU32)” input is.

    I encountered the same problem. I needed to route the QU32 into OBS, and it gave me the same input. Funny enough though, vMix reads the QU ASIO driver really well, and receives the audio.

    Please help

    #91873
    Profile photo of dragan
    dragan
    Participant

    Keith’s answer did answer the question, but the same as the description in the manual, it could be simpler.
    “Line(QU32)” input is sourced from Qu USB outputs 17-18.
    Use ‘Setup > I/O Patch > USB Audio’ screen to change what routes there.

    #91887
    Profile photo of akant
    akant
    Participant

    I had the same question and ran across this thread. We have a Qu-32 with usb to a Windows 10 box trying to get audio into OBS.

    We are able to map our mix (mix9-10) to usb audio channels 1 and 2 . 17 and 18 seem to be dedicated to Qu-drive and do not work when we attempt.

    To the gentlemen using obs using the WDM driver did you direct map the line-in Qu-32 device in windows as an aux port in OBS? When we do that we get no audio. We only get audio when we enable “listen” on the device and choose default playback device. We then have “computer audio” in OBS. Is there a better way?

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.