IOS 10.0 for SQ Mixpad

Forums Forums SQ Forums SQ general discussions IOS 10.0 for SQ Mixpad

This topic contains 6 replies, has 4 voices, and was last updated by Profile photo of mikefogg mikefogg 2 years, 4 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #78996
    Profile photo of jimbo
    jimbo
    Participant

    When trying to install the app straight from the App Store on my IPad, I get an message saying that the app requires IOS 10.0 or later. However, in the settings section of my Ipad, under software update, it reads “IOS 9.3.5 Your software is up to date”. I get the same massage on my PC when attempting to update the IOS via the ITunes website. Is there anybody else who had this problem and was able to fix it? I hope I don’t have to replace my IPad (which is about 5 yrs old).

    Thanks,

    Jim

    #78998
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi Jim,

    The app does require iOS 10.0 or later, which is a few years old now.
    iOS 9.3.5 is the latest version that will run on some older iPad models, so the software for your iPad is probably as up to date as it can be, and therefore you would need to update hardware to in-turn run the necessary software.

    I’m afraid there is no fix or workaround, although we have built SQ-MixPad for cross platform compatibility, so if you need wireless control, there are many inexpensive and suitable android devices too.

    Thanks,
    Keith.

    #79000
    Profile photo of Art
    Art
    Participant

    You have to replace your iPad. Whatever iPad it is, it can no longer be updated to the current versions of IOS.

    I currently own 6 iPads between my wife and me. Only 3 can run IOS 10 or above so they still are used for professional purposes. The others are relegated home duty.

    #79004
    Profile photo of jimbo
    jimbo
    Participant

    That wasn’t then answer I was looking for — LOL , but thanks for the prompt response. A new Ipad/Tablet is in my future.

    #80798
    Profile photo of mikefogg
    mikefogg
    Participant

    So I just purchased an iPad 4 running 10.3.3 (to replace one of many old iPad 2). SQ Mixpad app still complains it is not compatible with this device.

    Any ideas ?

    #80800
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    Hi @mikefogg ,

    The app does require iOS 10 or later for Apple devices, but also needs 64bit hardware (all devices), as noted in the firmware release notes (https://www.allen-heath.com/media/Release-Notes-SQ-V1.3.2.pdf).

    “As of V1.3, SQ-MixPad and SQ4You apps are 64bit only. For wireless control of the SQ with older 32bit devices, firmware should not be updated beyond V1.2.2”

    Keith.

    #80809
    Profile photo of mikefogg
    mikefogg
    Participant

    Thanks KeithJ for the quick reply. Thought it was just the os 10.0 or later requirement and my own fault for not checking the full spec 🙁 Amazon returns here I come.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.