Insert return gain

Forums Forums dLive Forums dLive troubleshooting Insert return gain

This topic contains 4 replies, has 2 voices, and was last updated by Profile photo of Magicfunk Magicfunk 3 years, 8 months ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #64742
    Profile photo of Magicfunk
    Magicfunk
    Participant

    Used an external insert for the first time. Is there a way to make the insert return level globally safe? When I change scenes the gain on the return socket changes and the only way to change it is in the I/o screen by clicking on the source socket. It changes even tho it’s not assigned to a channel.

    Thanks
    Tony

    #64744
    Profile photo of Nicola A&H
    Nicola A&H
    Keymaster

    Hi Tony,

    That sounds like a bug. Are you on latest firmware?
    The return gain should be fixed to one of three values, depending on your settings on the Insert page (digital / analogue / -10dBV). Can you check this setting is consistent across your Scenes?

    #64752
    Profile photo of Magicfunk
    Magicfunk
    Participant

    Yeah the setting on the insert page stays the same. The channel is set to be globally safe. But when you change the scene the level drastically changes and if you go to the I/O page and select that input you can watch the knob move on the screen when you change scenes.
    I am on version 1.51

    #64753
    Profile photo of Magicfunk
    Magicfunk
    Participant

    Here is a video of it changing when I change scenes. Is there a way to make this globally safe?

    #64754
    Profile photo of Magicfunk
    Magicfunk
    Participant

    Ok maybe pictures of it will work. Haha sorry. Please tell me I am somehow doing something wrong.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.