How to PAFL Master track on Qu-32 (beginner question)

Forums Forums Qu Forums Qu troubleshooting How to PAFL Master track on Qu-32 (beginner question)

Tagged: ,

This topic contains 17 replies, has 7 voices, and was last updated by Profile photo of perri meracelli perri meracelli 1 week, 1 day ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #80153
    Profile photo of NakAttack
    NakAttack
    Participant

    Hey guys,
    When I try to PAFL the Master, nothing happens. I would expect that the signal to only come out my headphones at that point. This is crucial for my workflow in Ableton, as I need to be able to monitor through headphones without the direct sound feeding back.

    Thanks,
    Nakul

    Attachments:
    You must be logged in to view attached files.
    #80157
    Profile photo of Giga
    Giga
    Participant

    I don’t recall ever seeing a desk that mutes from FOH when PAFL’d. Maybe just mute mains when you want to PAFL that mix ?

    Good luck !

    Giga

    #80160
    Profile photo of NakAttack
    NakAttack
    Participant

    Thank you for the reply! Sorry, I am still confused. How do I mute mains like you suggested to only hear stuff over my headphones?

    #80161
    Profile photo of debzdoodle
    debzdoodle
    Participant

    Or just use ALT out which has a knob you can use to control FOH ?

    #80166
    Profile photo of NakAttack
    NakAttack
    Participant

    I’m sorry, I still don’t understand. How do I mute the mains? Debzdooble, are you suggesting that I disconnect my speakers from the Main LR and connect them to the Alt-Out connections so that I can use the knob? I’d have to buy a few cables to make that configuration work since the connectors are different…

    Attachments:
    You must be logged in to view attached files.
    #80173
    Profile photo of airickess
    airickess
    Participant

    NakAttack, are you wanting to just listen to your mix through your headphones rather than the speakers attached to your Main L/R outputs?

    #80174
    Profile photo of NakAttack
    NakAttack
    Participant

    Airckess, precisely! The task couldn’t be simpler, but for the life of me I cannot figure it out using the Main L/R outputs.

    I’ve tried debzdoodle’s suggestion, which involves using the ALT Outs instead of the main L/R outputs. That seems to work, but I am one TRS cable short so I am waiting on Amazon.

    #80178
    Profile photo of debzdoodle
    debzdoodle
    Participant

    The ALT out method is just a quick and easy way of having control of the FOH volume without changing anything else ( other than making sure the ALT out mirrors FOH) – but of course you do need those TRS cables. If you don’t need stereo you could use just one cable in mono. Simply set ALT out to L + R instead of LR.

    #80216
    Profile photo of NakAttack
    NakAttack
    Participant

    Thank you! Switching to TRS cables outputting from the ALT section works like a charm.

    #80226
    Profile photo of garyh
    garyh
    Participant

    I’m not at our board right now, but if you mute the master, won’t it still be in the headphones when PAFL’d?

    #80240
    Profile photo of NakAttack
    NakAttack
    Participant

    Garyh, it doesn’t work out that way. It mutes everything including the headphones. Using the ALT outputs works as a workaround though (I can adjust the ALT out knob in the headphone portion of the board).

    #80242
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Garyh, it doesn’t work out that way. It mutes everything including the headphones. Using the ALT outputs works as a workaround though (I can adjust the ALT out k

    It shouldn’t. Take a look at the block diagram. The PFL pick-off point is BEFORE the mute button in the circuit. Check the PFL setup as found on page 61 of the manual. I suspect your board is somehow set up for AFL which comes AFTER the mute button in the circuit.

    Turn off “AFL to LR” and see if that doesn’t fix things.

    Attachments:
    You must be logged in to view attached files.
    #80246
    Profile photo of Dick Rees
    Dick Rees
    Participant

    Yep. Just checked on my Qu. Turn off the LR AFL. It is a bit unclear. It should be labeled to indicate AFL/PFL. As is, enabling LR AFL chooses AFL instead of PFL. AFL seems to be the default for the mains bus.

    Attachments:
    You must be logged in to view attached files.
    #80266
    Profile photo of NakAttack
    NakAttack
    Participant

    Ah, thank you for the tips Dick Rees! It is greatly appreciated. I will try this out soon when I replug my XLRs in (I had switched over to the ALT setup). Happy Thanksgiving!

    #80384
    Profile photo of airickess
    airickess
    Participant

    Or you could just not turn on your speakers.

Viewing 15 posts - 1 through 15 (of 18 total)

You must be logged in to reply to this topic.