Group mutes and ducking

Forums Forums Qu Forums Qu troubleshooting Group mutes and ducking

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Mike C Mike C 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #96360
    Profile photo of jazzmike
    jazzmike
    Participant

    Hi all. Trying to duck my background music but hitting some trouble with groups.

    I have set up a front panel soft key to mute/unmute the mics (group 1) on my Qu-Pac for convenience and emergency use at my gigs.

    I have also enabled a ducker to dim my background music while my speaking mic (Mic 4) is in use. I chose “Mic 4” as the source, as this is the only mic I want to duck the background music.

    When I press the soft key to mute the mics, I don’t want the ducker to continue messing with the level of my background music.

    I’m wondering if there’s a better way to mute the mics via the soft keys or if there’s another way to key the ducker.

    Thx a bunch, love to hear any ideas as I’m still learning a lot about this device.

    #96372
    Profile photo of Mike C
    Mike C
    Participant

    Go into the trigger channel direct out routing and check that it is set to
    follow mute.
    The channels direct out routing path is where the ducking trigger is picked
    off from.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.