GLD80 + Dante Issue

Forums Forums GLD Forums GLD troubleshooting GLD80 + Dante Issue

This topic contains 34 replies, has 12 voices, and was last updated by Profile photo of Tofke78 Tofke78 5 years, 11 months ago.

Viewing 15 posts - 16 through 30 (of 35 total)
  • Author
  • #48604
    Profile photo of benniferj

    What specific errors does Logic give you? I did mention to ensure that the project’s clock is set to the same as your system. Logic defaults to 44.1 for a new project – it will just stumble and freak out during recording. If you set the project to 48k you should be fine. Same process in ‘tools.

    Profile photo of richardcooper22

    No direct answer but some thoughts.

    I can’t hear much in the video, but the PT file is intriguing. I once struggled with something that sounded extremely similar with some M-Audio interfaces. It was due to to M-Audio not updating the drivers to work with current versions of MacOS. What version of DVS and MacOS X are you running? From the video it looks like you’re running Yosemite so I think you NEED the latest

    What is the Dante Latency setting in DVS, my 2013 MacBook Pro is unhappy if you drop the latency to 4ms when in 64×64 mode, but fine at 6 or 10ms. Not that the symptoms are similar, I just get random mutes, which are reported in Dante Controller.

    Are there any errors in the Events tap of Dante Controller?

    Having said all this that it’s fine through Logic would suggest it’s a Pro Tools issue.

    I’ve hit the same issue with Logic (although Pro9 not tried X for this yet), I have a laptop that will happily record 64 channels in reaper for hours on end, but Logic would always choke with that message. Pro Tools seemed better but I’ve also had it choke, better than logic though.

    Profile photo of daveherring

    Ok guys, here’s an update.

    Every DAW I’ve tried is working crystal clear. No static or distortion. But guess what? Not true with Pro Tools 12.

    Clocking is correct. Sample rates and but rates match. Everything is setup correctly and identical in each DAW. But PT12 produces static and distortion. Nothing else does. It’s the strangest thing, and I’ve got no explanation for it.

    Does anyone have any thoughts as to why PT12 causes this while Logic & Reaper do not?

    Profile photo of benniferj

    Do the tracks record with static and distortion? Or is this something that is being heard just on playback through the Dante network?
    This is an important thing to work out! Record something, experience the pops and crackles. Then unplug the machine from Dante and use your built in sound card with some headphones or speakers plugged in directly on a Minijack and see if you still have pops and crackles. This identifies a little whether it is involved with the PT playback engine, or something being recorded with errors.

    I still reckon it is a PT clocking issue.. I appreciate this is for PT LE 7.4 but should be similar now – i don’t have PT to hand

    Have you set both sections up? It is possible to have the hardware set up to an external clock, in that case DVS at 48k, but the project setting is at 44.1 or some 88/96 type rate. It may record OK but play back all kinds of wrong.

    Profile photo of daveherring


    They record fine, it’s the playback through Pro Tools that’s the issue. The issue isn’t pops or clicks. It was in the beginning, but once we got the clock issue worked out it was never once popped or clicked.

    Regarding PT12, I’ve checked everything I can find. The board and DVS are 48k/24bit, as is the PT12 session. It’s simply that all audio coming back through from PT12 has random static/distortion on it every few seconds.

    Today we broadcasted live using Logic Pro X instead of PT12, and it was clear the entire time. I’m on vacation but was able to watch/listen to our service this morning live and mixed on Logic Pro X. So our theory and plan from the beginning works, just not in PT12 like was had planned. I think the issue is definitely with PT12.

    Anything else I can try?


    Hi Dave,

    If this issue is Pro Tools specific could you go to the Avid plugins folder and move all third party plugins to another folder temporarily so they are not cached on launch and available in the session.

    Does this make a difference?


    Profile photo of daveherring

    Hey Mike,

    It’s actually a brand new computer with a fresh copy of PT12. We haven’t installed any third-party plugins at this point. I’m in Boston this week but when I get back to VA I can continue troubleshooting. Please advise how to proceed.


    Profile photo of Douglas

    Hi Dave, did you ever solve this?

    Looking at your PT recording Audio 1_01.aif, there’s audio samples ‘missing’ where they are just zeros. Then as it gets worse, most of the samples are missing, and there’s small blocks that still exist.

    The interesting thing is the size of these blocks – it’s roughly blocks of 32 samples. The Dante packets over the network are a different size, and since the issue is only in Pro Tools, I’m guessing you’ve got the Pro Tools buffer set to 32 samples. That’s quite small – try increasing it, like to 128 or 256 samples, and see what happens.

    My guess is that Logic has a larger default buffer size – I think it’s probably set to 128ish – check in Preferences.


    You must be logged in to view attached files.
    Profile photo of daveherring

    Unfortunately, this was never resolved. We tried PT at various buffers, but actually kept it on 256 or 512 most of the time. Logic is running at 256, and it’s flawless. PT at any buffer gave us that distortion.

    In an ideal world, we’re living in PT not Logic, because that is what everything else we do is in. But right now (for the past several weeks), we’ve been using Logic.

    Is there anything else you’d recommend we try?

    Profile photo of Douglas

    It would be interesting to see more recording from Pro Tools, at different buffer sizes, to compare what impact it has. Try going up even higher.

    After the audio goes really fuzzy, if you let it keep going for ages, does it come back good?
    It seems there’s wordclocks going out of sync.

    I have heard this exact issue before, but I’m not sure I’ve ever seen it apply to only specific software.

    I Googled this similar issue someone had:

    Things to check:

    • Make sure you are not using an aggregate device. (It’s just another layer of confusion and clock settings that can go wrong. Maybe even just delete it to be really sure it’s gone.)
    • Make sure you’re using DVS in Pro Tools as the audio interface and clock source
    • Dante Controller Clock Status Monitor – click the square in the bottom right corner and go to the History tab to look at your devices. Leave it recording data for a few minutes. What does the graph look like? They should be simple with a few big green bars roughly in the centre. If there’s lots of bars moving around, something is wrong and clocks are drifting out of sync.
    Profile photo of daveherring

    I’ll try to get you a recording this weekend, and I’ll bounce it down so you can inspect it closely. I’ll post all of the settings as well. Thanks guys!

    Profile photo of Daniel

    David. I’ve been doing the internet deep dive and I have come up with no answers. Your problem is identical to mine. Exact same setup and symptoms, just slightly newer version numbers since this thread is old.

    Did you every come up with a solution that worked for you? I’m getting desperate here.

    Profile photo of daveherring

    Hey Daniel, I we did solve our problem. Honestly… I don’t remember how. BUT we do still use this setup every week and we could walk you through our exact setup and settings if you’d like. Email me at dave at the point va dot com and we’ll connect.

    Profile photo of Ilyès

    HI everyone!
    I just bought an Dante Allen & Heath card , installed it on my gld80
    Have my dvs license, and installed Dante controller…
    everything is ok but in my DVS app on my MacBook Pro the inputs are frozen on 8×8
    And so I can only record 8 tracks (I have tried it works well)
    Does anyone have the solution? Please I’ve spend hours on that issue…
    My Mac and my gld are both set in 48hz

    Profile photo of xpilotcz


    have you tried to open DVS application, stop the service, change values and then start it again?


Viewing 15 posts - 16 through 30 (of 35 total)

You must be logged in to reply to this topic.