FX to Monitor Outputs 1-6 Bug

Forums Forums CQ Forums CQ troubleshooting FX to Monitor Outputs 1-6 Bug

This topic contains 11 replies, has 4 voices, and was last updated by Profile photo of willmodelisme willmodelisme 1 month, 1 week ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #121971
    Profile photo of gabo
    gabo
    Participant

    There have been several questions in the General forum about whether it’s possible to send FX to the monitor outputs 1-6. I actually answered one of the questions. It’s listed on page 48 of the manual as to how to do it as follows:

    11. In the processing screen, select the ST, Inputs/FX tab
    12. Select the FX unit channel, then touch/click SENDS to show all send levels from that FX unit.
    13. Adjust send levels to the Main LR, Other FX units, and Outputs 1-6 as required, so the FX is heard only where it should be.

    However, in further testing. I cannot get FX to outputs 1-6 to actually work. I have set FX1 to be a very extreme reverb, just so I can be sure that it’s working. Send it to any of the outputs 1-6 per the above instructions, yet the signal to any of those outputs remains dry. The signal on the Main L/R outputs correctly has reverb, but none of the other outputs do.

    I have a singer that is getting cranky about not having reverb in his monitors. Is there something else I’m here or is this a bug??

    #121975
    Profile photo of TheAngryPenguin
    TheAngryPenguin
    Participant

    Assign the FX channel(s) in CQ4You and adjust to taste.

    #121988
    Profile photo of gabo
    gabo
    Participant

    I can’t find anything in CQ4You that has anything to do with FX. Just levels. Am I missing something? Tell me where there is an FX level in the CQ4You app, I can’t find it. It will adjust the levels to each output just fine, but they are all still dry.

    #121989
    Profile photo of TheAngryPenguin
    TheAngryPenguin
    Participant

    The FX channels need to be assigned to a group. Scroll to the right!

    #121991
    Profile photo of gabo
    gabo
    Participant

    Ah, found the FX in CQ4You. Unfortunately, they were already set at 0db which was done via the same screen I outlined in the original post on the unit. Even if I set them all the way to the top, I still have a dry signal to the output. The only output I can get FX to work on is the Main L/R.

    #122006
    Profile photo of gabo
    gabo
    Participant

    I finally found the problem.

    – This only happens when the faders to output Main L/R are all the way down, while the faders to the monitors are adjusted accordingly. With that situation, you don’t get any FX in the monitors.

    – Even though the settings on the config page for the monitor outputs shows “Input Send Levels” to be set to “Pre Fader.” I thought with it set to that, the fader to the Mains wouldn’t have any affect on the other outputs. But it turns out that turning down the fader to the Mains shuts off FX to the other outputs. And I’m not talking about the FX fader to the mains, I’m talking about the main volume fader on the fader screen to the Main L/R.

    – As soon as I turn up the faders on the Mains, I get FX in the monitors.

    Now, this is an unusual situation and will not matter for an actual show.

    Is it a bug? I don’t know, if the output is configured with Pre Fader input send levels, and on the FX page, there are “send” levels for the individual channels to the selected FX, then turning down a fader to the Mains shouldn’t have any impact on the send levels from the FX. It seems like all that control would be independent of the volume fader to the Mains.

    But now that I know, it’s not a big issue, there are ways around it for the practice sessions.

    If anyone wants to replicate this, give this a try.
    – set an input vocal channel, say input channel 1.
    – On the fader page, set the output to Mail L/R and turn the fader on channel 1 all the way down.
    – On the fader page, set the output to Out1 and turn the fader to an appropriate level.
    – On the FX page, set up FX1 with out levels set to 0db for both main and the send levels.
    – On the FX page, set the send level for channel 1 to FX1 to 0db

    With this setup, you will hear no FX on your monitor out 1.

    Go to the fader screen and set the output to Main L/R and turn up channel 1 and you will get FX on monitor out 1.

    #122033
    Profile photo of gabo
    gabo
    Participant

    I hope this is a bug that can be fixed in an update. This is not a good design. It means that as your FOH guy adjusts the levels of your vocal in the mains, the amount of FX present in your monitor mix changes! Not the level in your monitor mix, just the FX. I can’t imagine any scenario where you would want your FOH volume to have any control over what FX is in your monitor mix.

    The FOH mix and the monitor mix should be completely separated, unless you select the “Post Fader” option on the monitor output config page. If you do that, then the fader to the mains also controls the monitor levels. Still not something I would ever do, but since it’s selectable it’s ok and there may be a use case.

    #122626
    Profile photo of xilevet654
    xilevet654
    Participant

    hi @gabo

    I’ve just seen your post here after writing mine: https://community.allen-heath.com/forums/topic/sends-to-fx-problem

    are we looking at the same issue?

    #122648
    Profile photo of willmodelisme
    willmodelisme
    Participant

    This is for me a normal behaviour.
    Turning Channel 1’s fader all down mean that it’s signal is not send to the FX engine and the result is that you don’t hear FX in the Out1.

    #122672
    Profile photo of gabo
    gabo
    Participant

    @xilevet654 Yep, that’s the same issue. If you have the faders to FOH turned down, you will not get any FX to the other outputs.

    @willmodelisme Well it might be “normal behavior” for you, but in almost 50 years of working with mixers I have never seen one where the “volume faders” to one output controlled the FX to another output. Generally, outputs are separate, what you send to one output does not affect what is going on with another output. Of course there can be “channel sends” to FX, that would control how much of that channel is sent to the FX and therefore control the FX to all the outputs that channel is routed to. And the CQ has that as there are “sends to the FX.” But I’ve never seen the “volume fader” going to one output control the amount of FX going to another output, that’s just weird.

    Having said that, once you know about it you can mostly deal with it. Except it sounds like in @xilevet654’s case, maybe not. You can control how much of a particular FX is sent to the main outputs, it’s on the FX screen in each of the FX units. So if you can turn up the volume to the Main L/R, you can then get FX to your other outputs while turning off the FX on FOH by turning off that send. Or at least I think you can, I have not actually tried that scenario as I would have little use for it.

    #122711
    Profile photo of xilevet654
    xilevet654
    Participant

    @xilevet654 thanks for your reply.

    I agree that it’s counterintuitive.

    I’ve been thinking about this, and realised that in config > outputs I have set out-6 “Input Send Levels” to “Pre Fader”. I think this means that the send from the inputs to out-6 occurs before the MainLR fader. Hence MainLR fader has no effect on send levels to out-6.

    So the question is – what is the “tap point” for the send from an input to an FX bus?

    Squinting at the diagram in the manual https://www.allen-heath.com/content/uploads/2024/06/CQ_User_Guide_V1_2_0_iss1.pdf (page 146) it looks like the tap point for “FX source” is at the meter (pre MainLR fader). But then I noticed that it is routed through the mute and the (MainLR) fader.

    The “send source” (to outputs) is also routed through the mute, but it has 2 routes through the (MainLR) fader – labelled “Pre/Post Fader”.

    So I think that the “tap point” for the send from an input to an FX bus is actually post (MainLR) fader? Which explains why the signal recieved at the FX is combination of MainLR fader + send-to-FX fader.

    If this makes sense then perhaps what we need is to be able to configure the “tap point” for sends to FX (to Pre Fader)?

    #122723
    Profile photo of willmodelisme
    willmodelisme
    Participant

    @willmodelisme Well it might be “normal behavior” for you, but in almost 50 years of working with mixers I have never seen one where the “volume faders” to one output controlled the FX to another output

    I just said that it is a normal behaviour for the CQ according to the diagram.
    You posted into “troubleshooting” section, so my input is that there is no trouble here.
    For every other consideration there is a “Feature request” section.

Viewing 12 posts - 1 through 12 (of 12 total)

You must be logged in to reply to this topic.