FX on Mix 1 (Floor monitor)

Forums Forums Qu Forums Qu general discussions FX on Mix 1 (Floor monitor)

This topic contains 6 replies, has 4 voices, and was last updated by Profile photo of GCumbee GCumbee 5 years, 7 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #52591
    Profile photo of DTB
    DTB
    Participant

    I know that this has been discussed in detail, but I am still having issues. I go thru the process and have very strong FX on the FOH mix. When I try to assign the FX to Mix 1, I do get a bit of FX but it is very very week, barely noticeable at all, and I have tried to set it up exactly the same way that I did as the FOH (At least I believe). I must be missing some step along the way, but I have tried every routing option that I know to try, and have been back and forth between the FOH and Mix 1 over and over again with no luck. I just do not know what i could possibly be overlooking.

    DTB

    #52593
    Profile photo of GCumbee
    GCumbee
    Participant

    Get the FX working in the FOH. Press mix 1. Then press the upper layer switch on the left side. Look at the fx returns. Are they up to 0?

    #52606
    Profile photo of DTB
    DTB
    Participant

    Thank you GCumbee, sorry so late for the reply, but it seems I am 5 hours behind you time wise. I did as you said and all of the fx returns (1-4) are up to 0. Still no fx on mix.

    DTB

    #52610
    Profile photo of MarkPAman
    MarkPAman
    Participant

    Is the mix one send from each effects return ON (each send has its own on button) is it Pre or Post Fader? If post, then you’ll only get FX in the monitor when it’s going to FOH too.

    Don’t over think effects – they are not complicated. Their return channel works just like any other, if you can get vocals to the monitor, then getting effects to it is exactly the same.

    #52611
    Profile photo of DTB
    DTB
    Participant

    OK, here is what I did, and I found it by mistake. I pressed the upper layer switch, and then hit the select button for the FX1 return, and then hit the routing button to open up the routing screen. And to my surprise under the FX sends tab, FX1 was turned off! So after switching in on, the FX comes thru just fine now on mix 1. No wonder it was not working. It is baffling now that FX was working on the FOH. Eventually I will get this figured out. Again thank you for all the help. So if I read the response from MarkPAman correct, If I choose Pre I will get the FX in the monitor even if it is not going to the FOH? I am going to go over to the unit and give it a try.

    DTB

    #52612
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    You’ll get a constant level of FX at FOH irrespective of vocal FOH level as well.

    That could end up with loud FX without the initial signal… quite odd…

    #52614
    Profile photo of GCumbee
    GCumbee
    Participant

    Glad you found it. Typically fx works better if post fader.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.