FX in Monitors

Forums Forums Qu Forums Qu troubleshooting FX in Monitors

Tagged: ,

This topic contains 8 replies, has 3 voices, and was last updated by Profile photo of GCumbee GCumbee 6 years, 2 months ago.

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #51009
    Profile photo of brassblaster
    brassblaster
    Participant

    Can someone please help me understand how to control the amount of vocal FX that are sent to the monitors? I’ve learned so much in the (almost) year we’ve had our 32, but the solution to this one escapes me.

    #51011
    Profile photo of GCumbee
    GCumbee
    Participant

    Send is same as mains. Go to the mix you need FX. Select the top bank which has the ST 1-3 and returns, sends and masters. The returns are probably down. Bring 1-2 up which is likely where you are sending to. That will return FX to that mix. Hope that helps.

    #51013
    Profile photo of brassblaster
    brassblaster
    Participant

    I appreciate you wanting to help me, GCumbee, thank you, but all my returns are at unity. What I can’t figure out is how I put FX into the monitors in the first place. If I could figure that out, then I could reduce the FX in the monitors, which is the problem I’m having. Right now, the FX are all set to mix return. Should I change that to channel return?

    If you can’t already tell, I’m no audio engineer, but I have a passion for this that won’t quit, and, being the perfectionist I am, this is driving me nuts!

    #51014
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Mix return means you are sending vocals to the FX1 mix, and getting a signal back on FX return1.

    FX return 1 fader is then controlling the amount of reverb in each mix.
    So – get the FX1 return fader (either on the top layer or the custom layer) and select the LR mix.
    Then put the fader up and down, check that the FX are being modulated in the FOH mix.

    Now select Mix1, the fader should jump to a new position – this is the send level to Mix1 – bring the fader down and the FX will disappear from the monitor. Repeat for all mixes.

    Select LR and dial in the desired level of FX, this will not affect the sends to monitors (unless they are both post fade, and have some level)
    If you want no fx in the monitors at all then you can disable the FX return routing to those mixes, select the fx return fader, then the processing screen …

    #51032
    Profile photo of GCumbee
    GCumbee
    Participant

    That’s pretty much what I said.

    #51034
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    It is – I hoped the extra few steps would help brassblaster find his/her way through the audio path the FX are taking.

    #51126
    Profile photo of brassblaster
    brassblaster
    Participant

    Thanks so much, Bob and GCumbee, for clearing that up for me. I followed what you both suggested and found the problem in the FX routing menu, which was really messed up.
    Now, I understand and have complete control of what and how much FX goes to each monitor!

    I am very grateful!!

    #51133
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Thanks for reporting back 😉

    #51135
    Profile photo of GCumbee
    GCumbee
    Participant

    Dittos to what Bob said. Glad we could help.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.