DAW Control Windows / Cubase Fader Issue

Forums Forums Qu Forums Qu DAW integration DAW Control Windows / Cubase Fader Issue

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of David Haughton David Haughton 4 years, 6 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #58578
    Profile photo of 1000Keys
    1000Keys
    Participant

    I set up DAW control with my Qu-16 and Cubase, and the faders correspond in both directions (i.e. Qu-16 Cubase and Cubase Mixer -> Qu-16 Motorfaders). So far, so good.
    But when I want to control the Cubase Mixer with the Qu-16 Custom Layer (MIDI) faders, the faders’ behaviour is somewhat strange: When I start moving a fader, there is resistance from the fader motor. The “Select” light on the channel switches to active. The corresponding channel in Cubase gets active. After this initial action, I can use the fader without problems. But when I move another fader, the first fader makes a tiny move up, and there is the same resistance as with the first fader for a moment. Moving several faders at the same time is nearly impossible this way. I watched the “A&H digital studio” webinar lately, and there Cubase was shown with several faders moving at the same time, quite smoothly.

    Question: Is this normal behaviour (switching Sel light, switching channel in Cubase, initial resistance on the faders), or did I set up something wrong?

    My configuration:
    Windows 10
    Cubase 5.5.3
    Qu-16 Firmware 1.9
    Windows Qu Treiber 3.34.0
    A&H DAW Control 1.4 (Mackie Control, on Midi Channel 2 in the Mixer and DAW control software, DAW Control 1 & 2 configured in Cubase in recverse order as explained in the DAW Control notes pdf)

    #58579
    Profile photo of 1000Keys
    1000Keys
    Participant

    Ok, sorry for my post. After a painful day of frustrating failures, I now learned that I simply had to uncheck “Auto select” in the Cubase “Devices > Device setup > Mackie Control” dialog. I did this earlier, with no success, so that I thought it wasn’t the correct option. But obviously I had to switch something else on that dialog forth and back, in order to give me the option to click “apply” – after this, it worked like a charm.

    #58706
    Profile photo of David Haughton
    David Haughton
    Keymaster

    @1000keys Hi Lars, glad to see you got it sorted. Cheers. Harry.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.