Dante Question

Forums Forums SQ Forums SQ general discussions Dante Question

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of Demonbreun Demonbreun 5 months, 3 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #105981
    Profile photo of Demonbreun
    Demonbreun
    Participant

    I have a client who has and SQ-7 and an SQ-5. We just replaced their DT168s with DX168s so that we couldink the consoles. This morning was the first use of the updated system and I got a text saying they had lost individual preamp control. I’ll go and troubleshoot tomorrow, but thought I’d ask if anyone had thoughts on what may have happened.

    #105988
    Profile photo of Brian
    Brian
    Participant

    I realize the card slots on the SQ series is limited to just one, but I feel like a better solution would have been to get a S-Link card for each SQ console and connected them together that way.

    That being said, did they download and install the Allen and Heath DT Premap Control software? https://www.allen-heath.com/dt-preamp-control/

    #105990
    Profile photo of Demonbreun
    Demonbreun
    Participant

    We couldn’t do all S-Link because the SQ-5 was going in their new Video Production Suite and needed to interface with other equipment. Dante is a much cleaner solution for that application. I don’t know about that software, but I will check into it and .ake sure they have it downloaded tomorrow if they don’t already.

    Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.