Dante issue in Letterbox

Forums Forums dLive Forums dLive troubleshooting Dante issue in Letterbox

This topic contains 4 replies, has 5 voices, and was last updated by Profile photo of ddff_lv ddff_lv 4 years ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #62408
    Profile photo of Biggsounds
    Biggsounds
    Participant

    Hi folks, anyone else had issues with their Dante cards in the desk not recognising since 1.4? I’m in discussions with another operator having the same issue as me – card works fine (in an iLive or GLD), but put it in the dLive & you can see it in Dante controller, but it won’t recognise or work with the desk… the other op found he could make it work if it was in the 1st slot of the rack, but not the desk (I’ve tried mine in 2 different dLive consoles, no joy).

    #62412
    Profile photo of Jay
    Jay
    Participant

    DM64, S-5000, 1.41

    I was running with my Dante card in Slot 4 this last Saturday for a handful of I/O, no issues.

    A random item to check – is your Dante network set to sync to the desk with both “master” and “ext clock” check boxes marked on the card in the console? I’ve been on 2 different systems now that didn’t have “ext clock” marked and the Dante had clicks that were just “ignored” because the clocks weren’t locked – 1.4x may have disabled audio if clock is slipping.

    My rig is out on a rental for 4 weeks, so any additional testing is out for the moment.

    Jay

    #62455
    Profile photo of Neakmenter
    Neakmenter
    Participant

    Also just worth a check that your Dante card has the latest firmware also?

    #62991
    Profile photo of scruffyd
    scruffyd
    Participant

    Another thing to check from DANTE controller, what samplerate is the DANTE card set to? This can have been changed in another surface for example.

    #63018
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Is this problem persistent or irregular?

    ddff

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.