Connecting to OneMix by dLive Name rather than IP Address

Forums Forums dLive Forums dLive troubleshooting Connecting to OneMix by dLive Name rather than IP Address

Tagged: , , , ,

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of TimW TimW 4 months, 1 week ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #95577
    Profile photo of TimW
    TimW
    Participant

    Hi,

    We are using the OneMix app for musicians to control their own foldback mixes. It’s working well, but one niggle:

    Each time we open the app, we have to connect to the dLive by typing in its IP address rather than selecting it from a list. We have a Cisco wired and wireless infrastructure, and I’m hoping someone can tell me what I need to enable within the router / switches / wireless controller to get this to work. I suspect it’s a bonjour / mDNS configuration issue, but I don’t know enough about mDNS in general, or Allen & Heath’s implementation of it in particular, to make any headway.

    Thanks in advance for any help.

    Tim

    #95632
    Profile photo of RS
    RS
    Participant

    Hi Tim,
    I assume the DNS settings on the devices you run OneMix on, are set to “automatic”? If so, set the DNS on those devices to the same address as the “router” which should be 192.168.1.254. (The router should have the same address as the gateway address which is set in dLive network settings.)

    Hope that helps.

    Ralf

    #95939
    Profile photo of TimW
    TimW
    Participant

    Thanks, Ralf.

    The basic DNS settings are fine: our router is pushing out the correct DNS settings via DHCP. I suspect the issue is the mDNS configuration on our wireless controller, or possibly a problem passing mDNS information between our wired and wireless infrastructure. Our Cisco infrastructure is fairly old, so I wonder if I need to manually add Allen & Heath’s mDNS string to the wireless controller (it has that facility). Looking at some dLive mDNS packets captured using Wireshark, I tried manually adding this string: _netaudio-chan._udp.local – but really it was a complete guess (and didn’t work!).

    Sorry, I know this is a very specific and fairly deep networking problem, but thanks in advance to anyone who can shed any light.

    Tim

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.