Can't download 1.8

Forums Forums dLive Forums dLive troubleshooting Can't download 1.8

Tagged: , ,

This topic contains 4 replies, has 4 voices, and was last updated by Profile photo of RayS RayS 5 months, 1 week ago.

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #83696
    Profile photo of Enuncia
    Enuncia
    Participant

    I’ve been trying to download the latest firmware from the site, but every time I do either the download fails, or I get a “source file can’t be read” error, or I get re-directed to a new page that says an unknown error occurred. Trying to get our boards updated for an upcoming show so we can use the shows we made ahead of time in the Director software.

    Note: Having the same problem with the new GLD firmware, which I tried to update for a show this weekend and it never worked…

    #83697
    Profile photo of Mr.X
    Mr.X
    Participant

    I can’t download the iLive editor, tried for 2 days now. Gets partially downloaded then fails.

    I submitted a ticket to A&H, must be something up with their servers.

    #83711
    Profile photo of Timothi2
    Timothi2
    Participant

    Any updates on this? We just got a dLive C3500 and a CMD48, yet they have two different firmware versions and we can’t download either one to actually get our mixer to work.

    #83712
    Profile photo of Mr.X
    Mr.X
    Participant

    The iLive editor download gets further today, (up to 32mb) but still fails.
    No reply from A&H on this issue yet.

    #83714
    Profile photo of RayS
    RayS
    Participant

    I’ve uploaded a copy of the recently downloaded 1.80 here https://we.tl/t-UvA5EvmnyY

    hope that helps some of you get by until A&H restores the links

    Ray

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.