AMM question re Aux buses

Forums Forums SQ Forums SQ general discussions AMM question re Aux buses

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of Zigzag Sky Zigzag Sky 2 days, 11 hours ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #98573
    Profile photo of Zigzag Sky
    Zigzag Sky
    Participant

    Does the AMM work on the Aux buses or only on the main LR mix? We are looking to create a submix on the Aux bus of 4 mics (on Mix 1) and then feed that to a separate destination to the main LR mix.

    I’ve set it up but it does not seem to be behaving as expected as all the mics seem to be ‘live’ on the Aux output even when one is being spoken into.

    Am I missing something?

    #98809
    Profile photo of pfrigge
    pfrigge
    Participant

    Only guessing: The mics are sent pre fader to the aux mix?
    They may have to be configured as post fader send to be affected by the AMM. Would that be an option for you?

    (If you want to change it you can select the aux mix on the right side, hold “Pre Fade” on the left side and deselect the channels you want to be post fader.)

    #98811
    Profile photo of KeithJ A&H
    KeithJ A&H
    Moderator

    AMM will work on an Aux if the Channel Source for that Aux is set to ‘Post Delay’.
    This can be set by selecting the Aux channel in question (the master send level), going to the routing screen and touching the ‘Aux Snd’ button at the top of the Aux channel then selecting the ‘Post Delay’ option for ‘Channel Source’.

    The basic signal path diagram here – http://support.allen-heath.com/Knowledgebase/Article/View/sq-signal-path – shows the default routing and routing options between channels (e.g. input to aux).
    Then from the input channel block diagram in the reference guide here – https://www.allen-heath.com/media/SQ_ReferenceGuide_V1_5_0.pdf#page=109&zoom=180,-187,33 – you can see that all other channel source options comes from before the AMM gain stage.

    Hope this helps!
    Keith.

    #99252
    Profile photo of Zigzag Sky
    Zigzag Sky
    Participant

    Thanks Guys.

    Keith and pfrigge, that hit the nail on the head. It did need a quick change in our setup but it seems to be working. We were effectively trying to use the Aux bus as a sub mixer so the faders were closed on the main AB mix. @keith, the signal path diagrams you referenced to were most useful in working out why it didn’t work in the first place.

    Client happy…

    Your assistance, much appreciated.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.