GLD Remote – Version error!!!

Forums Forums GLD Forums Archived GLD Discussions GLD Remote – Version error!!!

This topic contains 14 replies, has 10 voices, and was last updated by Profile photo of ChrisProd ChrisProd 7 years, 8 months ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #23821
    Profile photo of John-S
    John-S
    Participant

    Hello,

    Just upgraded my GLD to V1.20. Tried to connect my GLD remote V1.10 and I saw the GLD as a selection. Clicked on it and received “version error” I checked Itunes and the AH website. No later version of GLD remote are available.

    Using same GLD, router and Ipad mini. Was previously successful with GLD V1.12

    I have left message recently at AM&S in the USA but have yet to get a call back. Any suggestions?

    Thank you.

    #34220
    Profile photo of atrakce
    atrakce
    Participant

    Look to lastest version of GLD User Guide AP8561 iss.3, page 7. “Note that GLD Remote version 1.2 must be used with a mixer running V1.2 firmware.”
    Unfortunetly, new version of GLD remote isnĀ“t released yet (I cannot find it on iTunes, only version 1.10)

    GL2400-24 -> GLD80
    AR2412
    AR84
    ZED14,ZED18

    #34224
    Profile photo of Sound Doctor
    Sound Doctor
    Participant

    I was going to update to 1.2, but will wait until an compatable update of Remote is avaiable. Kinda poor planning from A&H. Both should have been released at the same time. [:(]

    Rick
    GLD80
    AR2412
    AR84

    #34225
    Profile photo of Chris93
    Chris93
    Participant

    It lets people not using the app get on with using the new firmware without having to wait for something that won’t affect them.

    Chris

    #34229
    Profile photo of John-S
    John-S
    Participant

    Yes, It is confirmed. If you do not need the iPad app then by all means upgrade your GLD. You cannot use the present iPad app (V1.10) with the new GLD80 software (V1.20). I had to downgrade as I needed the iPad app to mix monitors from the stage this Saturday.

    While I had V1.20 loaded I must say I loved the new features. Sweet!!! Makes me feel I invested in a GLD80 rather than simply bought one.

    I hope A&H sends out a notice when the app is upgraded. Should be soon I guess.

    John

    #34231
    Profile photo of bucks
    bucks
    Participant

    Hi Guys

    We posted the iPad App to Apple on Monday.

    The problem is the variability in the time taken to approve the app by Apple.

    The review status has changed to “Under Review”, which normally means less than 24 hours to completion.

    I’ll release the App as soon as its approved.

    Sorry for the delay.

    Cheers

    Andy
    A&H

    #34232
    Profile photo of antonyja
    antonyja
    Participant

    Rick et al.

    Further to what Andy has said, we have to make sure the Firmware is available before the app, as if we did it the other way around then people may update their iPads before the Firmware, and this would be irreversible.

    Antony Jackson
    Software Manager
    Allen & Heath Limited

    #34243
    Profile photo of bigbean
    bigbean
    Participant

    I agree that since you can’t roll back the Ipad update it’s best to have the firmware first but there should have been a big hairy asterisk on the web page before you got to the download. It could be removed after things synchronized. This could be a big time waster and blood pressure raiser for some. This kind of thing causes you to lose cred with your peeps for no good reason.

    The surest way to windup with nothing is to wait for everything. On the other hand, the 2nd mouse always gets the cheese. The first mouse gets the unhappy surprise.

    #34248
    Profile photo of bucks
    bucks
    Participant

    Hi All

    I’ve just got approval from Apple, the iPad app should be in the AppStore in the next hour.

    Cheers

    Andy.

    Andy
    A&H

    #34249
    Profile photo of John-S
    John-S
    Participant

    Yay!! I saw iPad app V1.20 on the apple site. Now, time for upgrading.

    #34264
    Profile photo of BobWitte
    BobWitte
    Participant

    I assume this works the other way too? iPad is at 1.2 but get in compatible version message if GLD is a version back!

    Was waiting with the GLD to make sure no one else was having any issues. Looks like we go to 1.20 if we want to use the iPad app…..

    Bob

    GLD80, AR2412, 2xAR84, Dante

    #34710
    Profile photo of ChrisProd
    ChrisProd
    Participant

    Hi to everyone
    I’ve got the same issue but I can’t found the GLD remote V1.20 on the apple site.
    Can someone help me?
    [:)]
    Your help is very very precious for me cause I have an event this Sunday

    Rv

    #34711
    Profile photo of ChrisProd
    ChrisProd
    Participant

    I just saw that the V1.20 is for GLD 112 so can someone tell me how can I fix it? I’m running the GLD 80 the firmware is V1.10-9047

    Rv

    #34712
    Profile photo of eotsskleet
    eotsskleet
    Participant

    V1.2 is for GLD-112 as well for GLD-80! Update your Console-Firmware! There are a lot of new features that you may like! (Store all your show files first on a USB-Stick!)

    GLD-80 / AR2412 / AR84 / Qu-16

    #34714
    Profile photo of ChrisProd
    ChrisProd
    Participant

    Thanks a lot Atrakce
    Let me try that and I will tell you[;)]

    Rv

Viewing 15 posts - 1 through 15 (of 15 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.