GLD and Dante

Forums Forums GLD Forums Archived GLD Discussions GLD and Dante

This topic contains 17 replies, has 10 voices, and was last updated by Profile photo of cctrieloff cctrieloff 8 years, 12 months ago.

Viewing 15 posts - 1 through 15 (of 18 total)
  • Author
    Posts
  • #23377
    Profile photo of cctrieloff
    cctrieloff
    Participant

    Quick question — How do I set the brklyn module to 96k sample rate?

    I set DVS to 96k, did a factory reset from the controller, but still only gives me the 48k option on the card in the GLD after they resync.

    Carl.

    #31818
    Profile photo of Stix
    Stix
    Participant

    The iLive is 48K and the Dante card is also fixed 48k. Even if you could change it you would only be resampling (upsampling) the 48k iLive signal so there will be no quality advantage.

    Cheers

    Richard Howey
    Audio Dynamite Ltd
    IDR48/IDR16/T112/R72/Mixpad,Tweak,
    Dual M-Dante/DVS, 17″MBP/Logic 9/Custom Mackie Control

    #31827
    Profile photo of cctrieloff
    cctrieloff
    Participant

    Thanks, the issue I have is a lot (every second or so) of clicking when I run 48k on both sides (sounds like re sampling errors, or a clock problem). No routers, cable directly connected to computer. Clock is locked with desk preferred master.. DAW is Reaper.

    any ideas?

    Carl.

    #31832
    Profile photo of gkhewitt
    gkhewitt
    Participant

    I’ve had the same issue before, it’s a sync issue.

    Make sure that in Dante Controller under device view that the brklyn module is set as slave to external word clock.

    (Hopefully I have that the right way round – I’m not in front of the console at the moment, but either way try changing that value!!)

    #31833
    Profile photo of Leon BigEars A&H
    Leon BigEars A&H
    Moderator

    quote:


    Originally posted by gkhewitt

    I’ve had the same issue before, it’s a sync issue.

    Make sure that in Dante Controller under device view that the brklyn module is set as slave to external word clock.

    (Hopefully I have that the right way round – I’m not in front of the console at the moment, but either way try changing that value!!)


    Also, the Brooklyn module in the A&H should be set as the only ‘Preferred Master’

    please do not adjust your set; normal service will be resumed as soon as possible!

    #31834
    Profile photo of cctrieloff
    cctrieloff
    Participant

    Thanks, I had set preferred master, but not external world clock. I will try that.

    Carl.

    #32020
    Profile photo of cctrieloff
    cctrieloff
    Participant

    Preferred master works. thx.

    I still get some ‘static’ on playback or it sounds like the Dante card is clipping, with no clipping on the desk — is that possible… will poke around some more.

    Carl.

    #32189
    Profile photo of stepato
    stepato
    Participant

    quote:


    Originally posted by cctrieloff

    Preferred master works. thx.

    I still get some ‘static’ on playback or it sounds like the Dante card is clipping, with no clipping on the desk — is that possible… will poke around some more.

    Carl.


    It’s a clock issue. Double check in your dante controller software that its preferred master (which you’ve done) and that the sync to external clock box is checked too. It needs to get its clock from the desk. Also your desk should get its clock from internal not port B.

    [:)] good luck

    #32197
    Profile photo of clarocque
    clarocque
    Participant

    Maybe a little off topic, but what if you have a GLD connected to iLive as a MON desk.

    Just to confim, should the GLD clock in the mixer be set to internal or Option card?

    #32199
    Profile photo of Silvermake
    Silvermake
    Participant

    quote:


    Originally posted by clarocque

    Maybe a little off topic, but what if you have a GLD connected to iLive as a MON desk.

    Just to confim, should the GLD clock in the mixer be set to internal or Option card?


    I have used that kind of set once, and I set GLD clock sync via option card and that works great.

    GLD + AR2412 + Dante

    #32287
    Profile photo of cctrieloff
    cctrieloff
    Participant

    Got a tip to use a 1G card and not a 100M card. that seems to have resolved the last issues. Will run a more extensive test this weekend.

    #32289
    Profile photo of BobWitte
    BobWitte
    Participant

    Great Discussion and more Dante/GLD Issues:

    Setup is MacBook Pro, Dante Controller and Virtual Soundcard, Reaper 64 and 32 bit versions (makes no difference to the problem). Cisco switch with Qos services (problem below makes no difference whether I use the switch or not).

    I want to multitrack record and also monitor the recording now and then by using the monitor capability of each track in Reaper.

    I set up an aggregate audio device that has the Dante Virtual Soundcard and the Mac line out.

    All of this works SORTA:

    I also found through experimentation that the preferred master and external clock settings as mentioned before eliminates the random clicking issue.

    However, when I listen to the sound of a track, at times it slowly starts distorting over time and eventually goes completely silent. Then it comes back. Now this sounds like another clock issue.

    My plan is to not aggregate the Dante and line out and route the monitor output back into the GLD on an unused track. Of course while recording I will be interrupting the live audio guy a bit. But it will help determine where the problem is. If that works, I may try a different audio device for monitoring. I have an MBox2 available.

    One other interesting note: when you unplug the headphones from the line out jack on the Mac, all sound is list for several seconds. The Mac must be re-configuring itself as it senses the change. I got around that with the use of a short 1/8″ extension cable.

    Any other ideas?

    Bob

    #32302
    Profile photo of cctrieloff
    cctrieloff
    Participant

    My issues are not yet solved with Dante.

    Clicking is fixed. Still have static randomly on all channels. Swapped to 1G card, was better for single channel test, however with full recording this weekend the recording had random static on all channels — unusable..

    Checked, no clipping, levels are all good.

    Any ideas / anyone seen this before?

    Carl.

    #32316
    Profile photo of ddff_lv
    ddff_lv
    Participant

    Try to increase latency settings for DVS and also buffer size in DAW.

    ddff

    #32322
    Profile photo of BobWitte
    BobWitte
    Participant

    More Info:

    1) Eliminated the “aggregate” recording device on the Mac and just recorded with Reaper the Dante Virtual Soundcard. This solved the clocking issue.
    2) Eliminated trying to record to a USB flash drive – used hard drives instead. This solved a “reaper hanging/crashing” issue.
    3) Recording was (as far as I see now) rock solid EXCEPT for one ominous “click” about 1 hour and 47 minutes into the recording. I have not investigated the “source track yet” to try to determine the cause. BUT it was about the same time the GLD80 surface “froze” for about 3 seconds (no loss of audio) and shortly thereafter most channels clip lights blinked (again, nothing that could be heard audio wise during the live event).
    4) We still get Qos warnings on the dSnake every 3-8 minutes? Does anyone else have this issue????

    The live event went great. The one click/peak issue we need to try to find the cause. The Qos errors on the dSnake troubles us. We are using the A&H snake! We feel that we shouldn’t have ANY errors under normal circumstances.

    Bob

Viewing 15 posts - 1 through 15 (of 18 total)

The forum ‘Archived GLD Discussions’ is closed to new topics and replies.