T112 “Go” will not recall some scene saves

Forums Forums iLive Forums Archived iLive Discussions T112 “Go” will not recall some scene saves

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of Stix Stix 9 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #23112
    Profile photo of Dave-Hooker
    Dave-Hooker
    Participant

    This is my first post, I’ve mixed on a T112 for about 8 months now in a church setting.

    Here is the problem that just surfaced Sunday: I’ve saved some scenes and shows as usual, but for some reason, some of these saved scenes do not “engage” when Go is pressed. Nothing happens, the intended saved scene is not recalled. I tried to recall some other saved scenes and all is normal, but these other saved scenes cannot be recalled. Any ideas? Thanks.

    #30415
    Profile photo of Stix
    Stix
    Participant

    Check that there is actually something stored in the scene by selecting the EDIT button – there should be entrys in the right hand column. It is possible to end up with a scene that looks like it has stored information ( green tick) but contains nothing and this can happen when you name a scene but then forget to hit store all or add parameters in the edit window. Might be that?

    Cheers

    Richard Howey
    Audio Dynamite Ltd
    IDR48/IDR16/T112/R72/Mixpad,Tweak,
    Dual M-Dante/DVS, 17″MBP/Logic 9/Custom Mackie Control

Viewing 2 posts - 1 through 2 (of 2 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.