Compressor threshold & ratio bug?

Forums Forums iLive Forums Archived iLive Discussions Compressor threshold & ratio bug?

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of kentlowt kentlowt 10 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22805
    Profile photo of Goran-K.
    Goran-K.
    Participant

    I’ve just done my first gig on T112/iDR48 with v1.82 software. It was a three day festival with lots of acts, so I had a chance to try out console thoroughly…
    Anyway, I’ve noticed two bugs with compressors..
    First one is that ratio displayed on surface LEDs doesn’t match ratio displayed on screen and second one is that compressor on mono input channels start compressing somewhere around 6dB under threshold level. By the time channel level hits threshold, I’m 10dB in reduction. On stereo channel threshold works normally.

    Anyone else noted same thing?

    #28441
    Profile photo of Stix
    Stix
    Participant

    Did you have the mono input channel compressors set to soft Knee by any chance?

    Cheers

    Richard Howey
    Audio Dynamite Ltd
    IDR48/IDR16/T112/R72/Mixpad

    #28445
    Profile photo of Goran-K.
    Goran-K.
    Participant

    Now that’s embarrasing [:I]… Yes, I completely forgot about soft knee…

    Anyway.. Ratio still doesn’t match [:D][:D]

    #28460
    Profile photo of kentlowt
    kentlowt
    Participant

    Yes the ratio is way off about 4 on my console.

    112T/IDR48/IDR16

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.