fader response time

Forums Forums iLive Forums Archived iLive Discussions fader response time

This topic contains 3 replies, has 3 voices, and was last updated by Profile photo of RayS RayS 10 years, 3 months ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22597
    Profile photo of d0ntpanic
    d0ntpanic
    Participant

    is there any way to adjust the fader response time? working with a t112 and there always seems to be a slight lag whenever i adjust a fader.

    #27082
    Profile photo of Clintage
    Clintage
    Participant

    Can you explain a little further? What lags when you adjust a fader? You move a fader and the audio volume level doesn’t respond?

    #27100
    Profile photo of d0ntpanic
    d0ntpanic
    Participant

    I adjust a fader, and there is a definite lag between the fader movement and actually hearing the change. maybe a half second or so.

    #27101
    Profile photo of RayS
    RayS
    Participant

    quote:


    Originally posted by d0ntpanic

    I adjust a fader, and there is a definite lag between the fader movement and actually hearing the change. maybe a half second or so.


    Humm!!??, I remember that this was one of the first things I checked out before even contemplating a iLive purchase and never had the lag thing on my R-72……..have you tried disabling/enabling multicast settings in the setup menu? these have been known to create some lag in response time for faders /meters etc…………other than that I would suggest something is not right with your particular unit/installation and therefore you should contact A&H tech support and submit a ticket if you haven’t already.

    RayS

    R-72/iDR32/iPS10

Viewing 4 posts - 1 through 4 (of 4 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.