Channel 33 is missing

Forums Forums iLive Forums Archived iLive Discussions Channel 33 is missing

This topic contains 7 replies, has 3 voices, and was last updated by Profile photo of robc robc 12 years, 1 month ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #22031
    Profile photo of blendenschieber
    blendenschieber
    Participant

    Hello.

    I want to customize a User setup for the meter-display.
    But I cannot find the channel 33 (neither in the editor nor on the surface).[:(]
    Is there something wrong with my setup?

    Greetings
    Helmut

    #24303
    Profile photo of mumu
    mumu
    Participant

    did you check in the editor the tab (top left of the screen) I/P which are the input channels there it should appear-looks like a “naming” issue

    cheers
    dave

    allen&heath i-live digital /focusrite octopre/ rme digi/multiface/
    samplitude pro v 10.01 / sample-tank / synthogy ivory / DFHS drummer
    algoritmix renovator/de scratch pro/de noise pro/peq orange red and blue /K-stereo

    #24305
    Profile photo of blendenschieber
    blendenschieber
    Participant

    quote:


    Originally posted by mumu

    did you check in the editor the tab (top left of the screen) I/P which are the input channels there it should appear-looks like a “naming” issue

    cheers
    dave

    allen&heath i-live digital /focusrite octopre/ rme digi/multiface/
    samplitude pro v 10.01 / sample-tank / synthogy ivory / DFHS drummer
    algoritmix renovator/de scratch pro/de noise pro/peq orange red and blue /K-stereo


    Hello Dave.
    Thanx for your answer.
    Yes, of course I did check the TAB´s.
    The first TAB is ok (channel 1 to 32) but the second TAB starts with channel #34. There is no #33.

    Helmut

    #24307
    Profile photo of mumu
    mumu
    Participant

    i dont get it—must be sunday

    if you check the input channel tab (top left) all channels should appear (scrollbar)
    so if you have a idr-10 from 1 to 64…

    and for the end a “klugscheisser tip” put the type of console you have
    into your forum`s profile signature,

    cheers
    dave

    allen&heath i-live digital /focusrite octopre/ rme digi/multiface/
    samplitude pro v 10.01 / sample-tank / synthogy ivory / DFHS drummer
    algoritmix renovator/de scratch pro/de noise pro/peq orange red and blue /K-stereo

    #24308
    Profile photo of blendenschieber
    blendenschieber
    Participant

    Hallo Mumu.
    Ich versuch´s mal auf deutsch (Ich hoffe, das ist hier erlaubt).

    Ich verwende ilive 144 mit idr 48.
    Das Problem erkläre ich am Besten am Editor:(Vers. 1.43)

    Menue Edit – Meters – USER1 – Customize – Inputs 33-64
    Auf dieser Seite fehlt mir der Kanal 33.

    Das gleiche Problem habe ich auch bei der ilive 144.

    Entweder habe ich gestern zu Lange hinter dem Pult gestanden oder ich bin auf einen Bug gestossen.

    Schöne Grüße in die Schweiz
    Helmut

    #24309
    Profile photo of mumu
    mumu
    Participant

    ganz schräg is das
    ich dachte du siehst die input channels nicht aber die meter meinst
    du-die sind alle da bei mir…..offline – hab die kiste nicht an..
    hast du mal offline probiert?

    grüsse von peers indianern[;)]

    cheers
    dave

    allen&heath i-live digital /focusrite octopre/ rme digi/multiface/
    samplitude pro v 10.01 / sample-tank / synthogy ivory / DFHS drummer
    algoritmix renovator/de scratch pro/de noise pro/peq orange red and blue /K-stereo

    #24317
    Profile photo of mumu
    mumu
    Participant

    hallo hast du die 33 wieder gefunden?

    cheers
    dave

    allen&heath i-live digital /focusrite octopre/ rme digi/multiface/
    samplitude pro v 10.01 / sample-tank / synthogy ivory / DFHS drummer
    algoritmix renovator/de scratch pro/de noise pro/peq orange red and blue /K-stereo

    #24320
    Profile photo of robc
    robc
    Participant

    Hi guys,
    Sorry you are having this problem.
    This is a known bug and we have fixed it in v1.5.
    We dont however have a release date for v1.5 yet.

    We will post a v1.5 release date on the forum once we are further through testing.

Viewing 8 posts - 1 through 8 (of 8 total)

The forum ‘Archived iLive Discussions’ is closed to new topics and replies.