1.7.1 released

Forums Forums Qu Forums Qu general discussions 1.7.1 released

This topic contains 6 replies, has 5 voices, and was last updated by Profile photo of gilly gilly 7 years, 2 months ago.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #47270
    Profile photo of [XAP]Bob
    [XAP]Bob
    Participant

    Any reason for people who don’t have a dsnake to patch?

    #47273
    Profile photo of Andreas
    Andreas
    Moderator

    Thought the Phantom-Issue primarily affects people not using a dSnake. So I guess upgrading 1.70 to 1.71 would be highly recommended for anyone. In particular AB168 users…
    V1.71 Release Notes

    #47286
    Profile photo of robbocurry
    robbocurry
    Participant

    Good stuff!

    #47414
    Profile photo of gilly
    gilly
    Participant

    Hi
    I upgraded to V1.71 on my Qu-24. Is there a compatible update for QU-pad like there was for V1.7

    #47417
    Profile photo of Dick Rees
    Dick Rees
    Participant

    gilly…

    Not sure if I’m understanding your question, but it made me think of this post:

    iPad1 updating QuApp to 1.7 – can't connect to iTunes

    #47420
    Profile photo of robbocurry
    robbocurry
    Participant

    It will work fine gilly.
    The 1.7n firmware will work with 1.7 qu pad.

    #47422
    Profile photo of gilly
    gilly
    Participant

    Thanks Rob

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.